Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Embedded player in coppermine  (Read 3748 times)

0 Members and 1 Guest are viewing this topic.

BladeTrigger

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Embedded player in coppermine
« on: May 26, 2006, 04:04:18 pm »

I've been having some problems with other formats than wmv on my site.... if the file isnt wmv it doesnt upload if its over for example 10mb...
If its less than 10mb it won't play....The videowindow stays black.. I have 500GB transfer a month on my server so it cant be that its to slow...
Before I started to use coppermine I just used a mediaplayer script.
That one played all formats..
To play avi and mpg in coppemine... do I need to install some codec on my server?

Thanks for your time..

Alex , Norway
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Embedded player in coppermine
« Reply #1 on: May 27, 2006, 01:02:36 am »

Logged

BladeTrigger

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Still having problems... Embedded player + uploading
« Reply #2 on: May 27, 2006, 01:23:08 am »

After have done this: http://coppermine-gallery.net/tutorial/uploads/troubleshooting.php

I still can't upload larger files:S and the smaller videos that are not in format wmv still doesnt play...

I get this message on firefox:

The connection was reset
   
The connection to the server was reset while the page was loading.

    *   The site could be temporarily unavailable or too busy. Try again in a few
          moments.

    *   If you are unable to load any pages, check your computer's network
          connection.

    *   If your computer or network is protected by a firewall or proxy, make sure
          that Firefox is permitted to access the Web.


And the : Page not found in IE...


But the strange thing is... that it seems like it uploads...cuz it takes some time for it to "page not found"..
Firewall is not an issue...cuz all my friends have also tried to upload larger videos or in other formats than wmv..
Pictures is no problem...

Please help...

Alex, Norway
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Embedded player in coppermine
« Reply #3 on: May 27, 2006, 01:30:09 am »

Then why did you start a new thread? Merged it with the existing one. Read-read the tutorial I refered to and do exactly as suggested there. If you fail to do so, we won't be able to help you.
Logged

BladeTrigger

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Re: Embedded player in coppermine
« Reply #4 on: May 27, 2006, 02:02:41 am »

I did what u told me... but nothing is different... exept the debug window..
Logged

BladeTrigger

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Re: Embedded player in coppermine
« Reply #5 on: May 27, 2006, 02:04:02 am »

do I have to paste the debug info here?
sry.. I'm newb at this man...
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Embedded player in coppermine
« Reply #6 on: May 27, 2006, 09:52:35 am »

No, you mustn't post debug_output. Instead, why don't you do as suggested? I told you to re-read the upload troubleshooting tutorial. Why do you make me quote the text to you here? Here's the text from the very bottom of that page:
Quote
When asking for support on the coppermine forum, post a link to your site and a test user account (the test user mustn't be in the admin group!) with upload privileges.
::)
Logged

BladeTrigger

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Re: Embedded player in coppermine
« Reply #7 on: May 27, 2006, 07:57:30 pm »

www.BladeTrigger.com

goto uploads

user: test
pw: test1
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Embedded player in coppermine
« Reply #8 on: May 28, 2006, 01:19:31 am »

You're using cpg1.4.4, not cpg1.3.x -> posting on the board "cpg1.3 Upload" is therefor not a bright idea. Moving accordingly.
Your actual Coppermine URL is http://www.bladetrigger.com/cpg144/index.php (don't make supporters navigate your frameset without need).
You should upgrade to cpg1.4.6 and read the sticky thread on the board I moved your posting to.
Logged
Pages: [1]   Go Up
 

Page created in 0.026 seconds with 20 queries.