Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Login problem with phpbb integration  (Read 11818 times)

0 Members and 1 Guest are viewing this topic.

Big K

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 22
Login problem with phpbb integration
« on: May 23, 2006, 08:37:18 pm »

Ok, I have been having a problem with my coppermine login with phpbb integration.

I can replicate the problem very easlily.

When I try to login thru Coppermine, it sends me to the phpbb boards, and i login and it sends me right back to coppermine but doesnt' say i am loggedin.

The ONLY way for it to ACTALLY login is to NOT CHECK "Log me on automatically each visit: "

If i don't check that box, it works great, but when I do check that box, it doesnt' work.

Is this a KNOWN problem?? or is it something else?

Thanks,

Kevin
« Last Edit: May 24, 2006, 12:38:49 am by GauGau »
Logged

Nibbler

  • Guest
Re: Login problem with phpbb integration
« Reply #1 on: May 23, 2006, 08:41:08 pm »

Please read the thread When requesting bridge support..
Logged

Big K

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 22
Re: Login problem with phpbb integration
« Reply #2 on: May 23, 2006, 10:46:03 pm »

Sorry about that,

Here you go,

http://www.northtexaspowerstrokes.com/gallery/


Thanks!
« Last Edit: May 24, 2006, 12:12:24 am by Big K »
Logged

Big K

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 22
Re: Login problem with phpbb integration
« Reply #3 on: May 24, 2006, 12:11:57 am »

Fixed it with a new bridge file!!!  ;D
Logged

Nibbler

  • Guest
Re: Login problem with phpbb integration
« Reply #4 on: May 24, 2006, 12:14:33 am »

Great, please reconsider your choice of colour for the footer on your gallery.
Logged

Big K

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 22
Re: Login problem with phpbb integration
« Reply #5 on: May 24, 2006, 12:17:05 am »

Yea,

I am still working on the colors, but will fix that for sure ;)

Thanks!
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 19 queries.