Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: CPG 1.4.4 - upload problem  (Read 2614 times)

0 Members and 1 Guest are viewing this topic.

werdan

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
CPG 1.4.4 - upload problem
« on: May 14, 2006, 05:27:21 pm »

Hello,

One of user has a upload problem. The rest of users can upload files without any problems.
After uploading he get the screen "Internal server error".

I've checked in server errors log and I found such entry:
[Sun May 14 16:03:10 2006] [error] [client 80.*.*.*] FastCGI: incomplete headers (0 bytes) received from server "/usr/local/apache/fcgi-bin/php-fcgi", referer: http://www.plock24.pl/cpg/cpg/upload.php

I've checked everything about this error in this forum and the problem is still exist.

Maybe somebody will help me.


Logged

kegobeer

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 4637
  • Beer - it does a body good!
    • The Kazebeer Family Website
Re: CPG 1.4.4 - upload problem
« Reply #1 on: May 15, 2006, 02:01:35 am »

Logged
Do not send me a private message unless I ask for one.  Make your post public so everyone can benefit.

There are no stupid questions
But there are a LOT of inquisitive idiots
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 20 queries.