Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Which is the most suitable installation for my requirment. TQ  (Read 3388 times)

0 Members and 1 Guest are viewing this topic.

Edward III

  • Coppermine newbie
  • Offline Offline
  • Posts: 1

I'm first time here. I try to look for the most suitable installation for my requirment. My requirement is as follow :

1) i only need language translator show in my site

2) should i need to install others as well

That is too many edition. Which edition is  the most suitable ? cpg132 or others

Please help. Thank You very much
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: Which is the most suitable installation for my requirment. TQ
« Reply #1 on: May 13, 2006, 07:17:06 am »

cpg1.3.2 definitely is way too outdated. Always use the most recent stable version (currently cpg1.4.5). If you can't/won't, you'll at least have to use the most recent release of the cpg1.3.x series, which is cpg1.3.5.
Don't use pre-installed stuff available from your cpanel, but use a genuine install as suggested in the docs. Not sure what you refer to with the term "language translator". If you refer to the language selectors, you're safe to turn them off in coppermine's config (although they don't translate content for you, but just switch pre-translated coppermine text passages), and you can get rid of surplus languages as suggested here: http://coppermine-gallery.net/demo/cpg14x/docs/faq.htm#minimumInstall
In the future, stick to the "one question per thread" policy you agreed to respect when signing up.
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 20 queries.