Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Need Help Moving SYS_MENU and SUB_MENU blocks  (Read 3334 times)

0 Members and 1 Guest are viewing this topic.

daniellecorbitt

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Need Help Moving SYS_MENU and SUB_MENU blocks
« on: February 28, 2009, 05:54:01 pm »

I am trying to center my site to where the header is above the SYS_MENU and SUB_MENU

(http://i20.photobucket.com/albums/b205/missinde22/galleryss.jpg)

I have look at my theme.tpl but all it contants is
<?php
/*************************
  Coppermine Photo Gallery
  ************************
  Copyright (c) 2003-2008 Dev Team
  v1.1 originally written by Gregory DEMAR

  This program is free software; you can redistribute it and/or modify
  it under the terms of the GNU General Public License version 3
  as published by the Free Software Foundation.
 
  ********************************************
  Coppermine version: 1.4.19
  $HeadURL: https://coppermine.svn.sourceforge.net/svnroot/coppermine/trunk/cpg1.4.x/themes/classic/theme.php $
  $Revision: 4392 $
  $Author: gaugau $
  $Date: 2008-04-16 09:25:35 +0200 (Mi, 16 Apr 2008) $
**********************************************/

// ------------------------------------------------------------------------- //
// This theme has all CORE items removed                                     //
// ------------------------------------------------------------------------- //
define('THEME_IS_XHTML10_TRANSITIONAL',1);




?>

What am I doing wrong?
Logged

daniellecorbitt

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Need Help Moving SYS_MENU and SUB_MENU blocks
« Reply #1 on: February 28, 2009, 05:56:10 pm »

ok my pic didnt show for some reason ???

(http://i20.photobucket.com/albums/b205/missinde22/galleryss.jpg)
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Need Help Moving SYS_MENU and SUB_MENU blocks
« Reply #2 on: March 01, 2009, 10:11:03 am »

You're suppossed to attach your screenshot and not hotlink it. There are some other things that you're suppossed to do, e.g. post a link to your gallery for a start.
Do so now: read board rules, then reply to this thread with all the details needed.
Logged
Pages: [1]   Go Up
 

Page created in 0.02 seconds with 20 queries.