Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Admin login problem  (Read 3677 times)

0 Members and 1 Guest are viewing this topic.

boaw

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Admin login problem
« on: August 19, 2006, 03:39:10 pm »

everytime i seem to login my admin name it says "Welcome BOAW...Continue" n then it redirects m to the main page and nothing happens....no admin panel or nehting...just the main page lke i just came to visit...help me out here i cant upload anymore pics now cuz of this...thanks
Logged

Tranz

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Female
  • Posts: 6149
Re: Admin login problem
« Reply #1 on: August 19, 2006, 05:51:21 pm »

Post a link, and register a test account and post it here so we can test.
Logged

boaw

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Admin login problem
« Reply #2 on: August 19, 2006, 06:44:54 pm »

http://www.boaw.trap17.com/photogallery/ well theres the link...i dont even know how u can even register here...there doesnt even seem to be a link to make one...heh man idk whats goiing on
Logged

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: Admin login problem
« Reply #3 on: August 20, 2006, 07:56:33 am »

unzip the attachment to your gallery root , and execute it , it will create a test user
username:testuser
password:test
it's also enable debug mode for every one
make sure to delete it after job done ;)
Logged
‍I don't answer to PM with support question
Please post your issue to related board
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 20 queries.