Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Problem mim Bilderupload  (Read 5307 times)

0 Members and 1 Guest are viewing this topic.

BigMark

  • Coppermine newbie
  • Offline Offline
  • Posts: 14
Problem mim Bilderupload
« on: May 03, 2006, 06:47:17 pm »

Hab da ein Problem. Ich lade mein Bild über den "Datei-Upload" hoch, das dauert ein paar Sekunden.
Dann klick ich auf weiter und gebe das Album an, wo das bild abgelegt werden soll, geb nen Titel an usw.

Dann wieder auf weiter, tja und nun passierts, browser will die "upload.php" ausführen.

Aber jedes mal kommt nun auf einmal der fehler "Die Verbindung wurde durch den Server beendet"

Was soll das, mit dem alten coppermine 144 gings ohne probleme, aber nun? was da los?

Könnt ihr mir da helfen?`Vielen dank
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Logged

BigMark

  • Coppermine newbie
  • Offline Offline
  • Posts: 14
Re: Problem mim Bilderupload
« Reply #2 on: May 03, 2006, 11:14:09 pm »

schwierig, da was rauszlesen, als mensch, der nieeeeeeeeeee englisch gelernt hat.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Problem mim Bilderupload
« Reply #3 on: May 04, 2006, 06:55:36 am »

Logged

BigMark

  • Coppermine newbie
  • Offline Offline
  • Posts: 14
Re: Problem mim Bilderupload
« Reply #4 on: May 05, 2006, 07:52:00 pm »

okay, habs nun

http://bm.straightdurchdiedecke.de/cpg145/
Name: Test
Pass: 1234

Hoffe das passt nun so
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Problem mim Bilderupload
« Reply #5 on: May 05, 2006, 09:45:17 pm »

Lies doch bitte die ganze Übersetzung und mache die entsprechenden Einstellungen:
das timmt so nicht, die Anzahl der Dateiupload-Felder ist auf "1" zu stellen, die Anzahl der "URI-Upload" Felder auf "0". Nochmals: lies genau die "upload troubleshooting"-Sektion des Handbuchs und tue exakt das, was dort beschrieben wird.
Logged

BigMark

  • Coppermine newbie
  • Offline Offline
  • Posts: 14
Re: Problem mim Bilderupload
« Reply #6 on: May 06, 2006, 10:54:17 am »

hab das ganze upload trouble shooting gemacht, mit hilfe meiner schwester.

Nun ja ergebniss, nun läd er das bild schon garnimmer hoch, sondern der fehler kommt sofotr wenn er auf die db_input.php zugreift
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Problem mim Bilderupload
« Reply #7 on: May 07, 2006, 09:17:25 am »

wenn Du jetzt noch die Upload-Bestätigung durch den Admin abschaltest kann ich endlich auch mal nach dem Rechten schauen und Dir möglicherweise helfen... ::)
Logged

BigMark

  • Coppermine newbie
  • Offline Offline
  • Posts: 14
Re: Problem mim Bilderupload
« Reply #8 on: May 07, 2006, 10:25:19 am »

bestätigung sollte nun der vergangenheit angehören
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Problem mim Bilderupload
« Reply #9 on: May 07, 2006, 10:45:37 am »

Alles funktioniert so für mich, wie erwartet (vgl. http://bm.straightdurchdiedecke.de/cpg145/displayimage.php?pos=-2), daher nehme ich an, dass die Dateien, die Du hochgeladen hast schlicht und ergreifend zu gross waren. Schau Dir mal (evtl. mit Hilfe Deiner Schwester) folgendes an: Trouble-shooting the upload process - vermutlich existieren auf Deinem Server Restriktionen bezüglich der Dateigrösse und Dimensionen. Ich empfehle das Verkleinern der Dateien vor dem Upload, vgl. das Batch-resizing Tutorial
Logged

BigMark

  • Coppermine newbie
  • Offline Offline
  • Posts: 14
Re: Problem mim Bilderupload
« Reply #10 on: May 07, 2006, 11:04:04 am »

ja ich werd das mal durcharbeiten, aber das komische ist, dass ich genau diese bilder mim alten cpg 144  noch ohne probleme hochladen konnte.
Logged
Pages: [1]   Go Up
 

Page created in 0.021 seconds with 19 queries.