Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: About the bug in batch  (Read 2084 times)

0 Members and 1 Guest are viewing this topic.

Zensuke

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
About the bug in batch
« on: April 22, 2006, 02:26:51 am »

Hello i had the bug uploading by batch in my 1.4.3 and i fixed it with that:

http://forum.coppermine-gallery.net/index.php?topic=23342.0

now i upgraded to 1.4.5 and i want to know if i need make the same or the bug is fixed in that version.

PD: Sorry for make a topic only for that :( but i cant send PM to the admin or reply the announcement of the bug.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: About the bug in batch
« Reply #1 on: April 22, 2006, 08:29:16 am »

A misconfiguration of your server or an outdated version of PHP can hardly be called a bug in coppermine. As you didn't post what issues you had previously it's impossible to tell if the things that didn't work for you have been changed inn the new release. If you had to change the code of previous versions to make it work for you, look into the code of cpg1.4.5 and check if in contains the "fixed" code. No, you mustn't PM devs. The whole point of a forum is that questions get asked and answered publicly.
Logged
Pages: [1]   Go Up
 

Page created in 0.02 seconds with 19 queries.