Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: okay, my bridged CPG was working then i added a pointer domain...  (Read 9884 times)

0 Members and 1 Guest are viewing this topic.

woolly bugger

  • Coppermine newbie
  • Offline Offline
  • Posts: 12

The forum was located @ http://www.kbrcomm.com/forum

I added a pointed domain brfff.com and this is the .htaccess

Quote
Redirect /kbrjava/yabb/YaBB.cgi http://www.brfff.com/forum/

RewriteEngine On
RewriteCond %{HTTP_HOST} !^www\.
RewriteRule ^(.*)$ http://www.%{HTTP_HOST}/$1 [R=301,L]
Options +FollowSymlinks
RewriteBase /
RewriteCond %{HTTP_HOST} brfff.com

the old url to the board is http://www.kbrcomm.com/gallery
new is http://www.brfff.com/gallery


I changed the SMF board's url to brfff.com and edited the board.index.php and settings.php to reflect the changed links to the Gallery and Chat

the link to the board woks but users are not logged in....

What do I need to fix?

Thanks,



p.s. i can't include a "guest" account, because none of them work anyway....
« Last Edit: April 19, 2006, 04:35:00 pm by Nibbler »
Logged

Nibbler

  • Guest
Re: okay, my bridged CPG was working then i added a pointer domain...
« Reply #1 on: April 18, 2006, 11:48:32 pm »

Post a test user account. It doesn't matter if you can't login using it, that's not the point.
Logged

woolly bugger

  • Coppermine newbie
  • Offline Offline
  • Posts: 12
Re: okay, my bridged CPG was working then i added a pointer domain...
« Reply #2 on: April 19, 2006, 01:09:08 pm »

user: tester
password: tester

I wasn't sure what version i was running...

looked in the config.php file found this Coppermine version: 1.3.4

oh, and I changed the SMF Cookie Name too....

http://www.brfff.com/forum/

// Set this to the location of your Settings file:

$path = '../forum';


Bridged to SMF

// Comment this out if you want to default user's group to 'Registered'

// rather than using Post Count based groups.

//define('USE_POST_GROUPS', 1);



// Set the names of implied groups here

define('CM_ADMIN_GROUP_NAME', 'Administrators');

define('CM_MEMBERS_GROUP_NAME', 'Registered');

define('CM_GUEST_GROUP_NAME', 'Anonymous');

define('CM_BANNED_GROUP_NAME', 'Banned');

define('CM_GMOD_GROUP_NAME', 'Global Moderators');

thanks
« Last Edit: April 19, 2006, 01:23:27 pm by woolly bugger »
Logged

Nibbler

  • Guest
Re: okay, my bridged CPG was working then i added a pointer domain...
« Reply #3 on: April 19, 2006, 01:49:54 pm »

Cookie path in SMF needs to be set as '/'.
Logged

woolly bugger

  • Coppermine newbie
  • Offline Offline
  • Posts: 12
Re: okay, my bridged CPG was working then i added a pointer domain...
« Reply #4 on: April 19, 2006, 02:43:03 pm »

Cookie path in SMF needs to be set as '/'.

Nibbler,

I'm not sure what your telling me....

In the SMF admin change the cookie name: to  "/SMFCookie11" ????


Logged

woolly bugger

  • Coppermine newbie
  • Offline Offline
  • Posts: 12
Re: okay, my bridged CPG was working then i added a pointer domain...
« Reply #5 on: April 19, 2006, 04:27:40 pm »

never mind....

i had the cookies set for local and unchecking that smf option cured the bridge....

thanks....

Logged
Pages: [1]   Go Up
 

Page created in 0.034 seconds with 19 queries.