Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: PHP running on your server does not support the GD image library  (Read 2271 times)

0 Members and 1 Guest are viewing this topic.

maverickrz

  • Coppermine newbie
  • Offline Offline
  • Posts: 2

hellos guys: i have problems coppermine upload photos:

PHP running on your server does not support the GD image library, check with your webhost if ImageMagick is installed

Why?

imagemagick is runing in my server.

help me please
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: PHP running on your server does not support the GD image library
« Reply #1 on: April 18, 2006, 08:39:52 am »

"Why" is not a bright question to ask us, we can't tell you why GD is not installed on your server. If you actually have ImageMagick, then enter the correct path to the convert executable into the field that is labelled "Path to ImageMagick 'convert' utility" and change "Method for resizing images" from "GDsomething" to "ImageMagick" on coppermine's config page. Please read the FAQ and documentation before posting more, and in the future don't double post!
Logged
Pages: [1]   Go Up
 

Page created in 0.013 seconds with 20 queries.