Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Views Count not Working  (Read 2942 times)

0 Members and 1 Guest are viewing this topic.

PsychoGTI

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Views Count not Working
« on: April 09, 2006, 08:40:43 pm »

I just finished installing 1.4.4 on my server, and noticed that the views counter is not working. I know it's not supposed to count Admin views, but when viewing from another computer as a regular browser, the count still does not increment. Also, I cannot add pics to My Favorites for download in a zip file, even though it is enabled...

Are these known issues? Any ideas? Maybe their related?

Thanks!
« Last Edit: April 10, 2006, 08:17:51 am by TranzNDance »
Logged

Nibbler

  • Guest
Re: Views Count not Working
« Reply #1 on: April 09, 2006, 08:46:57 pm »

Your cookies are broken. Check your cookie name in config is legal, post a link to your gallery.
Logged

PsychoGTI

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Re: Views Count not Working
« Reply #2 on: April 10, 2006, 12:12:18 am »

Yup, that was the problem... it didn't like the name I set for the cookies. Thanks for the tip!

Favorites won't let me DL a zip file though, the zipdownload.php page comes up blank. The site is http://www.guyot.ca.

Thanks again for the help!
Logged

Tranz

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Female
  • Posts: 6149
Re: Views Count not Working
« Reply #3 on: April 10, 2006, 08:17:39 am »

One question per thread. Marking this thread since original issue was resolved.
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 20 queries.