Advanced search  


cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.

Pages: [1]   Go Down

Author Topic: Problem with groups administration [SOLVED]  (Read 2038 times)

0 Members and 1 Guest are viewing this topic.


  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Problem with groups administration [SOLVED]
« on: April 10, 2006, 11:16:21 am »

Hi! I am new to Coppermine and have some issues with the users config. What do i have to do to let Registered users upload in a specific album? In the admin menu, in Groups section, i see a the "group_assigned_album" link, but when i press it for whatever a group, it always shows the "group_no_access" topic. What am i doing wrong?

And... How do i add new Groups? Is it possible although i bridged to a phpbb forum?

Thank you and sorry for my poor english!

EDIT: I used "Search" Option. Sorry for the repeated question. Will use the Search next time before posting.
« Last Edit: April 10, 2006, 07:59:26 pm by GauGau »
Pages: [1]   Go Up

Page created in 0.013 seconds with 21 queries.