Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: All WAS well... but now it's broken :(  (Read 2310 times)

0 Members and 1 Guest are viewing this topic.

spikey_richie

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
All WAS well... but now it's broken :(
« on: April 08, 2006, 11:53:56 am »

I have two coppermine galleries running, 1 is 1.4.4 and the other is 1.3.3

Both galleries WERE working until about 1 week ago.

Now I can't upload files to either; I get the following message (on 1.3.3)

Quote
Warning: move_uploaded_file(./albums/edit/mHTTP_temp_e5056b9c.JPG): failed to open stream: Permission denied in /home/spikeyo/public_html/gallery/upload.php on line 1197

Warning: move_uploaded_file(): Unable to move '/tmp/phphVpfxs' to './albums/edit/mHTTP_temp_e5056b9c.JPG' in /home/spikeyo/public_html/gallery/upload.php on line 1197

Help  ???
Logged

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: All WAS well... but now it's broken :(
« Reply #1 on: April 08, 2006, 12:51:56 pm »

change albums and other directory permission to 777
see
http://forum.coppermine-gallery.net/index.php?topic=24088.0
Logged
‍I don't answer to PM with support question
Please post your issue to related board
Pages: [1]   Go Up
 

Page created in 0.021 seconds with 19 queries.