Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Coppermine Login No longer working  (Read 12134 times)

0 Members and 1 Guest are viewing this topic.

moconn

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Coppermine Login No longer working
« on: April 06, 2006, 12:10:44 pm »

Hi there,

I am having a similar problem to the issue described in this post:

http://forum.coppermine-gallery.net/index.php?topic=28440.0

My specifics are:

I have a site with phpbb and copermine which was integrated in the past.

The website was previously stored in our '/home/www_new/' directory with the following
sub directories

Copermine : /home/www_new/photos
PhpBB        : /home/www_new/forum

We created a new directory /home/test where the site is currently serving from..

We tranferred the forum dir in to /home/test/forum with no problems (after some small tweaking)
We also transferred the photos dir into /home/test/photos

The problem is that the users can view the photos but we can't login..

When we go to www.mysite.com/photos/login.php it redirects to the PHPBB login with the following address

http://www.mysite.com/forum/login.php?redirect=../forum/cpg_redir.php

When we login we get redirected back to http://www.mysite.com/photos/

The photos appear fine but its as if *we're not logged in* as we can see no admin options..

Is there a simple fix to this problem?
Logged

Nibbler

  • Guest
Logged

moconn

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Coppermine Login No longer working
« Reply #2 on: April 06, 2006, 03:19:32 pm »

Link to the site is : www.blast.ie/photos

Account is: test
Password: test

Logged

Nibbler

  • Guest
Re: Coppermine Login No longer working
« Reply #3 on: April 06, 2006, 03:52:19 pm »

You need to provide more information about what you have done with the bridge file, and what version of phpbb you have. Also you really should update your gallery.
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 19 queries.