Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: XP Publish only uploads into existing albums  (Read 3560 times)

0 Members and 1 Guest are viewing this topic.

youth4j

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 48
XP Publish only uploads into existing albums
« on: March 31, 2006, 01:20:29 am »

I have a problem uploading files using XP Publish. When I use xp publish to create an album and place files into that album it says that it’s done. But when I go to that album it doesn’t contain any files. But when go beck to XP publish and (without creating new album) place files in the album that I created earlier then it works and I can see the photos.

So problem is: XP Publish doesn’t let me create new album and place files in to it. It only works if I place files in an existing album.
I have everything setup from Upload troubleshooting page:
To sea my debug info login as user on my photo gallery go to:
www.youth4j.org/pics/
Username: vitos
Pass: testing
Thank you.
Logged

youth4j

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 48
Re: XP Publish only uploads into existing albums
« Reply #1 on: April 03, 2006, 11:56:28 pm »

I can provide more information if needed. I can't figure out what I can do to fix this. I have lots of people who are waiting to upload photos. The gallery section has more then 5,000 photos on it now. So this is urgent.  Thank you
Logged

youth4j

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 48
Re: XP Publish only uploads into existing albums
« Reply #2 on: April 08, 2006, 04:49:16 pm »

Could someone answer me please. I would like to know if this a stupid problem that I won't be able to get rid of or is it something that you guys are trying to figure out the problem for? Please tell me the status of theis request. Thank you
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: XP Publish only uploads into existing albums
« Reply #3 on: April 09, 2006, 09:30:38 am »

my status: can't look into this, as I don't have Windows XP
Logged

radmofo

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 31
Re: XP Publish only uploads into existing albums
« Reply #4 on: April 10, 2006, 12:46:30 pm »

I can also verify this problem and have not been successful with a fix.

I second the motion for a solution.
Logged
Please give me some negative Karma. :)
Pages: [1]   Go Up
 

Page created in 0.024 seconds with 20 queries.