Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Batch upload again  (Read 2719 times)

0 Members and 1 Guest are viewing this topic.

waiff

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Batch upload again
« on: March 30, 2006, 03:20:10 pm »

Hi, I've ftp-uploaded folders with files to "albums" folder. I have the rights there set correctly (777). But when I try to batch upload, although I can browse through the folders and see the files, the check box which is supposed to be on the left of the file name just is not there. When I hit ok, I get "No new file was found". When I switch from browseable interface to classic tree, I see all the folders and next to it "not writable". When I click on any of the folders I get "No new file was found" again. Help please.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Batch upload again
« Reply #1 on: March 30, 2006, 11:04:26 pm »

you appear to be on a Windows server. There's no such thing as CHMOD on Windows. Read the permission section of the docs and use the classic batch-add interface only, as the browsable interface doesn't work on Windows-driven servers.
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 20 queries.