Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Still having problems!Unable to create thumbnail...  (Read 2943 times)

0 Members and 1 Guest are viewing this topic.

Rdfc

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Still having problems!Unable to create thumbnail...
« on: March 17, 2006, 06:30:44 pm »

I have made the changes into picmgmt.inc.php and I still get the error message when I try to Batch add files "Unable to create thumbnail or reduced size image"...I have searches on the forum but I don´t find a solution. I hope someone can help me! THANK YOU!!

Code: [Select]
USER:
------------------
Array
(
    [ID] => a44fe4ef0af0bb70728f595bccb19fc1
    [am] => 1
    [lang] => spanish
)

==========================
USER DATA:
------------------
Array
(
    [user_id] => 1
    [user_name] => rdfc
    [groups] => Array
        (
            [0] => 1
        )

    [disk_max] => 0
    [disk_min] => 0
    [can_rate_pictures] => 1
    [can_send_ecards] => 1
    [ufc_max] => 3
    [ufc_min] => 3
    [custom_user_upload] => 0
    [num_file_upload] => 1
    [num_URI_upload] => 1
    [can_post_comments] => 1
    [can_upload_pictures] => 1
    [can_create_albums] => 1
    [has_admin_access] => 1
    [pub_upl_need_approval] => 0
    [priv_upl_need_approval] => 0
    [group_name] => Administrators
    [upload_form_config] => 3
    [group_quota] => 0
    [can_see_all_albums] => 1
    [group_id] => 1
)

==========================
Queries:
------------------
Array
(
    [0] => SELECT extension, mime, content, player FROM cpg143_filetypes; (0s)
    [1] => select * from cpg143_plugins order by priority asc; (0s)
    [2] => delete from `51312`.cpg143_sessions where time<1142612354 and remember=0; (0s)
    [3] => delete from `51312`.cpg143_sessions where time<1141406354; (0s)
    [4] => select user_id from `51312`.cpg143_sessions where session_id=md5("1a43533b13ad9e1bb24224a9a52eb7d9438c9a3525cb7e43df7f65dce69ac1f9"); (0s)
    [5] => select user_id as id, user_password as password from `51312`.cpg143_users where user_id=1 (0s)
    [6] => SELECT u.user_id AS id, u.user_name AS username, u.user_password AS password, u.user_group+100 AS group_id FROM `51312`.cpg143_users AS u INNER JOIN `51312`.cpg143_usergroups AS g ON u.user_group=g.group_id WHERE u.user_id='1' (0s)
    [7] => SELECT user_group_list FROM `51312`.cpg143_users AS u WHERE user_id='1' and user_group_list <> ''; (0s)
    [8] => SELECT MAX(group_quota) as disk_max, MIN(group_quota) as disk_min, MAX(can_rate_pictures) as can_rate_pictures, MAX(can_send_ecards) as can_send_ecards, MAX(upload_form_config) as ufc_max, MIN(upload_form_config) as ufc_min, MAX(custom_user_upload) as custom_user_upload, MAX(num_file_upload) as num_file_upload, MAX(num_URI_upload) as num_URI_upload, MAX(can_post_comments) as can_post_comments, MAX(can_upload_pictures) as can_upload_pictures, MAX(can_create_albums) as can_create_albums, MAX(has_admin_access) as has_admin_access, MIN(pub_upl_need_approval) as pub_upl_need_approval, MIN( priv_upl_need_approval) as  priv_upl_need_approval FROM cpg143_usergroups WHERE group_id in (1) (0s)
    [9] => SELECT group_name FROM  cpg143_usergroups WHERE group_id= 1 (0s)
    [10] => update `51312`.cpg143_sessions set time='1142615954' where session_id=md5('1a43533b13ad9e1bb24224a9a52eb7d9438c9a3525cb7e43df7f65dce69ac1f9'); (0.001s)
    [11] => SELECT user_favpics FROM cpg143_favpics WHERE user_id = 1 (0.001s)
    [12] => DELETE FROM cpg143_banned WHERE expiry < '2006-03-17 14:19:14' (0s)
    [13] => SELECT * FROM cpg143_banned WHERE (ip_addr='201.254.99.66' OR ip_addr='201.254.99.66' OR user_id=1) AND brute_force=0 (0s)
    [14] => SELECT COUNT(*) FROM cpg143_pictures WHERE approved = 'NO' (0.011s)
    [15] => SELECT value FROM cpg143_config WHERE name = 'theme' (0.016s)
)

==========================
GET :
------------------
Array
(
)

==========================
POST :
------------------
Array
(
)

==========================
VERSION INFO :
------------------
PHP version: 4.4.1 - OK
------------------
mySQL version: 4.0.26-standard
------------------
Coppermine version: 1.4.4(stable)
==========================
Module: GD
------------------
GD Version: bundled (2.0.28 compatible)
FreeType Support: 1
FreeType Linkage: with freetype
T1Lib Support:
GIF Read Support: 1
GIF Create Support: 1
JPG Support: 1
PNG Support: 1
WBMP Support: 1
XBM Support: 1
JIS-mapped Japanese Font Support:

==========================
Module: mysql
------------------
module doesn't exist
==========================
Module: zlib
------------------
module doesn't exist
==========================
Server restrictions (safe mode)?
------------------
Directive | Local Value | Master Value |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
==========================
email
------------------
Directive | Local Value | Master Value |  |  |  |  |  |  |  |
==========================
Size and Time
------------------
Directive | Local Value | Master Value |  |  |  |  |  |  |  |
==========================
Page generated in 0.068 seconds - 16 queries in 0.029 seconds - Album set : ; Meta set: ;
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Logged

Rdfc

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Still having problems!Unable to create thumbnail...
« Reply #2 on: March 17, 2006, 10:07:15 pm »

After doing those modifications in "groups" , when I tried to upload a file I get the following error message:

Parse error: parse error, unexpected T_ARRAY, expecting T_STRING in /home/vhosts/rdfc.6te.net/cpg144/include/mailer.inc.php on line 2168

I tried to re-upload a fresh copy of  mailer.inc.php, but anything changes. So I restored the values in "groups" and it let me upload(apparently...).
But a new problem appear, in the next page (where you have to chose an album to put the photo) where a thumb of the fotograph should appear, it doesn´t. I click CONTINUE, and in the next page another error message appear:

The previous file could not be placed.

You have successfully placed all the files.


(It is a bit contradictory   ;D)

What shold I do? THANK YOU!

PD: sorry for my english! :-[
Logged
Pages: [1]   Go Up
 

Page created in 0.022 seconds with 19 queries.