Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Mambo Bridge nicht kompatibel zu Joomla 1.0.8 ?  (Read 3770 times)

0 Members and 1 Guest are viewing this topic.

al3xf

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 4
Mambo Bridge nicht kompatibel zu Joomla 1.0.8 ?
« on: March 13, 2006, 04:21:56 pm »

Hallo,

ich bin verzweifelt dabei, für cpg die Bridge zu Joomla (vorhandene Mambo Bridge verwende ich) einzurichten. Es kommt zwar kein Fehler aber wenn ich im CMS eingeloggt bin, wird das nicht ins cpg übernommen. Das heisst, ich bin dort immer ausgeloggt.

Wie ich beim Stöbern hier im Forum gelesen habe, bin ich wohl nicht der einzige, den dieses Problem beschäftigt.

Weiss vielleicht jemand, was am Joomla anders ist, weshalb er die vorh. Mambo Bridge nicht mehr nutzen kann?

Für eine Antwort wäre ich dankbar


Gruss Alex
« Last Edit: May 27, 2006, 01:26:01 am by GauGau »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Mambo Bridge nicht kompatibel zu Joomla 1.0.8 ?
« Reply #1 on: March 14, 2006, 07:23:35 am »

soweit ich weiss wurden die Authentifizierungs-Mechanismen für Joomla (im Vergleich zum Mambo) in den letzten Versionen geändert, so dass Bridging nicht mehr funktioniert. Durchsuche mal das Englische Support-Board dazu: http://forum.coppermine-gallery.net/index.php?board=50.0
Logged

Susi18

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Re: Mambo Bridge nicht kompatibel zu Joomla 1.0.8 ?
« Reply #2 on: May 26, 2006, 10:45:18 pm »

Gibts schon ne funktionierende Bridge für Joomla 1.08?
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Mambo Bridge nicht kompatibel zu Joomla 1.0.8 ?
« Reply #3 on: May 27, 2006, 01:25:34 am »

zumindest keine "offizielle". Über "inoffizielle" oder Workarounds habe ich mich nicht interessiert. Du solltest die Suche benutzen.
Logged
Pages: [1]   Go Up
 

Page created in 0.111 seconds with 19 queries.