Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Upgrade from cpg1.2.2 PHPnuke/Postnuke to cpg1.4.4  (Read 8199 times)

0 Members and 1 Guest are viewing this topic.

eolica

  • Translator
  • Coppermine frequent poster
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 100
    • http://www.ilvaldinoto.net
Upgrade from cpg1.2.2 PHPnuke/Postnuke to cpg1.4.4
« on: March 10, 2006, 07:36:39 pm »

Of course I know there is non more support to the module version of the Coppermine Nuke Dev Team

I'm wondering if there is any chance of a simple update to the last standalone release from that orphaned module.

Or a live experience of someone who already did it the hard way.

(Hope to be "in-topic")
« Last Edit: March 11, 2006, 10:08:31 am by GauGau »
Logged
Sesto Avolio

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Upgrade from cpg1.2.2 PHPnuke/Postnuke to cpg1.4.4
« Reply #1 on: March 11, 2006, 10:08:16 am »

obviously this isn't possible, as the nuke port and coppermine differ very much. If there was an easy way, we would have done it. Ask Microsoft to release their office suite running under Linux ;).
Unsupported actuall means "unsupported". That's it.
Logged

eolica

  • Translator
  • Coppermine frequent poster
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 100
    • http://www.ilvaldinoto.net
Re: Upgrade from cpg1.2.2 PHPnuke/Postnuke to cpg1.4.4
« Reply #2 on: March 11, 2006, 04:24:41 pm »

Ask Microsoft to release their office suite running under Linux ;).
There are some rumors about it ;)
Logged
Sesto Avolio
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 19 queries.