Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Login fails, no access to admin pages to modify  (Read 3387 times)

0 Members and 1 Guest are viewing this topic.

andybe

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Login fails, no access to admin pages to modify
« on: March 11, 2006, 10:05:42 pm »

Hi,
I have been creating my pages and and yesterday I met my first problem with CPG. I can't get to the admin pages where there is a possibility to config, manage pics etc. When I try to login, program wellcomes me, but I stay in user pages without a possibility to manage pages. Another problem came out also: when I choose another language, like English, it changes back to Finnish on next page. Also the Search is searching pictures well, but doesn't open large pics.
So can you say, what is the problem? I suppose, it might be something to do with cookies? Yesterday I deleted with Adaware two cookies, and I am afraid they were somehow connected to this. I didn't do any modifications to the CPG directly.

I use CPG 1.4.1 and my pages are situated: http://www.anttibelow.com/album

Thanks (?),

AB
« Last Edit: March 13, 2006, 12:24:51 am by Nibbler »
Logged

Nibbler

  • Guest
Re: Login fails, no access to admin pages to modify
« Reply #1 on: March 11, 2006, 10:15:32 pm »

Update to 1.4.4. Cookies are working correctly on your site, so it is probably an issue with your computer. Try clearing cookies, disabling security software etc.
Logged

andybe

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Login fails, no access to admin pages to modify
« Reply #2 on: March 13, 2006, 12:16:16 am »

Update to 1.4.4. Cookies are working correctly on your site, so it is probably an issue with your computer. Try clearing cookies, disabling security software etc.


OK, CPG UPDATED AND AFTER COOKIES WERE REMOVED, EVERYTHING WORKED FINE.

THANKS.

AB
Logged
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 19 queries.