Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Even I have the "Unable to create thumbnail or reduced size image" problem :(  (Read 4740 times)

0 Members and 1 Guest are viewing this topic.

joshwaa

  • Coppermine newbie
  • Offline Offline
  • Posts: 4

Hi,

When I try to Batch Add Files from a location on my webspace, the files do not upload and when I click on the link to check the details of the upload, I get the "Unable to create thumbnail or reduced size image" error message.

I know my webspace provider is running PHP in safe mode so I have tried the workaround suggested by kegobeer.

Unfortunately, that hasn't worked so I have created a test account (login: test, pass: test) at my gallery at http://www.joshlee.co.uk/gallery

Any help would be greatfully appreciated.

Josh
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de

Everything works as expected fro me when doing a regular http upload (see http://www.joshlee.co.uk/gallery/displayimage.php?pos=-1). Send me a PM that contains a link to this thread and an admin account, so I can look into batch-adding.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de

you didn't PM me an admin account, but a regular user account. Regular users can't batch-add, so I can't test this any further.
Logged

joshwaa

  • Coppermine newbie
  • Offline Offline
  • Posts: 4

Sorry about that, I think I changed it to admin now with the same login details.

Thanks
Logged

joshwaa

  • Coppermine newbie
  • Offline Offline
  • Posts: 4

Hi

Did you manage to see what the problem with batch adding was?

Regards

Josh
Logged

joshwaa

  • Coppermine newbie
  • Offline Offline
  • Posts: 4

Despite trawling through the forums - I am still unable to batch add pictures to my gallery. If anyone could shed some light on this problem for me, I would be very grateful.

Thank you!
Logged

DeadKenny

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 40

Same problem here. I've checked carefully the permissions and even done the patch to picmgmt.inc.php, but batch adding always fails. Had no problem before in 1.3.x versions. I don't want to use the manual upload feature as I copy a lot of photos direct to the album over my network and create the 'normal_' images using IrfanView as Coppermine is way to slow at generating them on my old 400Mhz server. Though maybe that's the problem, i.e. we can't pre-create thumbnails/reduced-size images now?

For info I'm running Fedora Core 2 (yeah I know I should update it) with php 4.3.11 (1.fc2.4.legacy), Apache 2.0.51 (2.9.5.legacy), MySQL 3.23.58 (16.FC2.4.legacy) and ImageMagick 6.2.0.7 (2.fc2.4.legacy).
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de

don't try to hijack this thread - start your own instead, doing as suggested in the upload troubleshooting section of the docs.
Logged

DeadKenny

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 40

Sorry, it's just it's the same problem and normally forums jump on you for creating duplicate threads on the same topic. Had no intention of hijacking, I'm just reporting the same problem as it may be of help to the original poster.

I've raised a new topic.
« Last Edit: March 20, 2006, 02:01:42 pm by DeadKenny »
Logged
Pages: [1]   Go Up
 

Page created in 0.02 seconds with 19 queries.