Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Error in uploading plugins help please  (Read 5731 times)

0 Members and 1 Guest are viewing this topic.

webfairy

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 42
Error in uploading plugins help please
« on: March 05, 2006, 04:11:36 pm »

Hi, i up loaded and installed and did 2 plugins on one of my domains.
Now i have uploaded and installed the basic Coppermine to my other Domain and everything seems to be ok but the Plugin function.
I try to upload a plugin (the same 2 I did on the other domain:
1. cpg1.4.3_plugin_CPGMassImport_2.0.zip
2. usergal_alphatabs.zip

and this is the message I get for them both.   

Critical error
There was an error copying the package to the plugins folder.


Could some one tell me exactly what is wrong and what I have to do to fix it.  Thanks
« Last Edit: March 05, 2006, 04:21:21 pm by Nibbler »
Logged

Nibbler

  • Guest
Re: Error in uploading plugins help please
« Reply #1 on: March 05, 2006, 04:18:09 pm »

Ensure the plugins directory on your server is writable.
Logged

webfairy

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 42
Re: Error in uploading plugins help please
« Reply #2 on: March 05, 2006, 04:20:59 pm »

Thanks Nibbler,  i just thought of that and changed it from 755 to 777...and it worked.  Duh!!!!  my brain is not working this am.  Thanks again.

Ensure the plugins directory on your server is writable.
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 23 queries.