Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Only 1 collumn thumbnails showing  (Read 3123 times)

0 Members and 1 Guest are viewing this topic.

tatty

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Only 1 collumn thumbnails showing
« on: March 05, 2006, 02:17:03 pm »

I got help in this wonderful forum and edited my template following the instructions I had.
But I'm very dumb in this kind of formating (I never thought I could edit in XHTML before... lol!) and I probably did something wrong.

In my gallery, everything looks working fine. I went to batch adding files and added them from the albums I've uploaded by FTP. They were added succesfully, but one thing happened: in main page and in the categories page we only can see 1 collumn of thumbnails!
I think I didn't change anything about it... I just edit config to put lastupdated in the begining of the page, but it just showed this way.

Someone figure what is wrong?
The gallery is here: http://www.feelin-blue.net/gallery
user test account is: login - usertest and password - test123

Thanks in advance!  :D
« Last Edit: March 05, 2006, 02:41:25 pm by Nibbler »
Logged

Nibbler

  • Guest
Re: Only 1 collumn thumbnails showing
« Reply #1 on: March 05, 2006, 02:20:32 pm »

What do you have in config for 'Number of columns on thumbnail page' ?
Logged

tatty

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: Only 1 collumn thumbnails showing
« Reply #2 on: March 05, 2006, 02:29:14 pm »

What do you have in config for 'Number of columns on thumbnail page' ?

It was set 12  ??? :-X :o
I probably mistyped something there when editing the thumbnails size and didn't figure it out.
Anyway, it wasn't showing 12 thumbs...  :P But I changed number to 4 and it worked.

Thanks a lot... sorry for being so headless!!!  :-[ :-[
Logged
Pages: [1]   Go Up
 

Page created in 0.014 seconds with 20 queries.