Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: 1 [2]   Go Down

Author Topic: Shout Box added to my Gallery  (Read 52327 times)

0 Members and 1 Guest are viewing this topic.

tandiono

  • Coppermine novice
  • *
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 44
  • www.Tandiono.com
    • www.Tandiono.com
Re: Shout Box added to my Gallery
« Reply #20 on: July 09, 2006, 03:31:10 pm »

I can see your standalone shout , it's working fine
http://www.friendsterforum.com/gallery/shout/shoutbox.php
did you enabled anyconten.php?
http://coppermine-gallery.net/demo/cpg14x/docs/index.htm#admin_album_list


Hello,

I did change the anycontent.php as instructed but seems that the shoutbox is not showing on the gallery.



Is there anyway i can do? Please advice me. Thanks
Logged
Tandiono.com | Mikess.com | WebsiteForum.net | AudioForum.net | ToysForum.net | GadgetForum.net | ClickBankForum.net | ForumBoards.net | VerySoon.net | ClickBanks.net

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: Shout Box added to my Gallery
« Reply #21 on: July 09, 2006, 03:38:32 pm »

but you didn't enabled it I can't see anycontent on your gallery...!
go to:
admin menu=>config=>Album list view=>The content of the main page
and add "enycontent" without "" to the value
Logged
‍I don't answer to PM with support question
Please post your issue to related board

tandiono

  • Coppermine novice
  • *
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 44
  • www.Tandiono.com
    • www.Tandiono.com
Re: Shout Box added to my Gallery
« Reply #22 on: July 09, 2006, 03:50:00 pm »

but you didn't enabled it I can't see anycontent on your gallery...!
go to:
admin menu=>config=>Album list view=>The content of the main page
and add "enycontent" without "" to the value

Hello,

currently the content of the main page is pointing to " breadcrumb/catlist/alblist/random,2/lastup,2 "
i try to change it to anycontent.php the chatbox can be seen after that but then i get other error can't display the photo.

but as of now i make it as default setting " breadcrumb/catlist/alblist/random,2/lastup,2 "


Please advice me and sorry my bad english :)
Logged
Tandiono.com | Mikess.com | WebsiteForum.net | AudioForum.net | ToysForum.net | GadgetForum.net | ClickBankForum.net | ForumBoards.net | VerySoon.net | ClickBanks.net

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: Shout Box added to my Gallery
« Reply #23 on: July 09, 2006, 03:51:40 pm »

okey
change it to
breadcrumb/anycontent/catlist/alblist/random,2/lastup,2
Logged
‍I don't answer to PM with support question
Please post your issue to related board

tandiono

  • Coppermine novice
  • *
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 44
  • www.Tandiono.com
    • www.Tandiono.com
Re: Shout Box added to my Gallery
« Reply #24 on: July 09, 2006, 03:58:39 pm »

okey
change it to
breadcrumb/anycontent/catlist/alblist/random,2/lastup,2

Finally it works :)

now the problem is how can i display it on the footer instead on the top page,

which look something like this :http://www.metaldetectingpics.com/


my gallery :http://www.friendsterforum.com/gallery
Logged
Tandiono.com | Mikess.com | WebsiteForum.net | AudioForum.net | ToysForum.net | GadgetForum.net | ClickBankForum.net | ForumBoards.net | VerySoon.net | ClickBanks.net

Nibbler

  • Guest
Re: Shout Box added to my Gallery
« Reply #25 on: July 09, 2006, 04:02:22 pm »

Change it to

breadcrumb/catlist/alblist/random,2/lastup,2/anycontent

then, read the docs.
Logged

singaporemall

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Shout Box added to my Gallery
« Reply #26 on: October 09, 2006, 03:56:06 pm »

Hi Ross

Thanks for your Shoutbox contribution...I've seen you've also added Google Adsense to your gallery...Please let me now how can I do this..Please mail me at support@singaporemall.in

Singapore Mall
www.singaporemall.in/gallery
Logged

Nibbler

  • Guest
Re: Shout Box added to my Gallery
« Reply #27 on: October 09, 2006, 04:04:34 pm »

Don't ask unrelated questions on mod threads.
Logged

DeziningDiva

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Shout Box added to my Gallery
« Reply #28 on: December 30, 2006, 02:46:13 am »

Thank-you for this.  ;D I am running into a "small" problem... And I'm sure it's probably something easy that I just don't know...lol

Most of my smilies will not post as smilies. I have done all the edits in previous posts, any advice would be much appreciated!  :)

Thanks in advance!

http://www.deziningdiva.com/gallery
Logged

DeziningDiva

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Shout Box added to my Gallery
« Reply #29 on: December 30, 2006, 03:13:08 am »

Please disregard my above post, as I have gone with a different tagbox.  :-[ Thank-you.
Logged

mpee99

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Re: Shout Box added to my Gallery
« Reply #30 on: January 12, 2007, 11:32:36 am »

Hello there from a newbie.
I'm facing some problems in my shoutbox.Can anyone take a look at it?
Here is the ur: http://www.papei.net/plugins/shout/
Appreciate it
Logged

will

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 263
Re: Shout Box added to my Gallery
« Reply #31 on: March 05, 2007, 09:27:41 pm »

is there anyway of getting this shoutbox mod to be on my lefthand nav menu, thanks ;D
Logged

icet

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
SHoutbox
« Reply #32 on: May 02, 2008, 11:14:07 pm »

Welcome! I have got a problem! I read this topic  http://forum.coppermine-gallery.net/index.php/topic,27461.0.html and i wanted to have this shoutbox on my CPG. I did all things good, but when I'am opening my page www.icet.webd.pl/forum/shout/shoutinstall.php I see this error

Warning: mysql_connect() [function.mysql-connect]: Access denied for user 'username'@'w22.int.webd' (using password: YES) in /home/icet/public_html/forum/shout/shoutinstall.php on line 10
Unable to select database

I don't know what is wrong! Sorry for my english :/
Logged
Pages: 1 [2]   Go Up
 

Page created in 0.026 seconds with 20 queries.