Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Oh no! I need SERIOUS help!  (Read 6193 times)

0 Members and 1 Guest are viewing this topic.

xoxoerica

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Oh no! I need SERIOUS help!
« on: March 01, 2006, 07:24:57 am »

Okay, first I accidently hit the Restore Factory Settings button... so then I tried to just reinput the information but I kept getting a database error and it wouldn't let me run the debug mode. Now I keep getting this error:

Coppermine critical error:
Unable to connect to database !

MySQL said: Can't connect to local MySQL server through socket '/tmp/mysql.sock' (2)

What do I do??!! I've been trying for hours & I searched though the forum but can't find anything to work.
« Last Edit: June 01, 2006, 07:26:02 am by GauGau »
Logged

rapsball4

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Re: Oh no! I need SERIOUS help!
« Reply #1 on: May 31, 2006, 03:47:59 am »

I've got a similar error that has happened to me twice today on two different websites that I have it installed on.  The first time I just reinstalled, but I don't want to do that again because I have to upload all my pictures again and configure again etc.  That takes a while on dialup.

Here's the error message:
Coppermine critical error:
Unable to connect to database !

MySQL said: Access denied for user 'waltsbea_copp1'@'localhost' (using password: YES)
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Oh no! I need SERIOUS help!
« Reply #2 on: May 31, 2006, 07:38:29 am »

known issue for outdated versions of coppermine. Should go away if you upgrade to the most recent version (currently cpg1.4.6). That's a reason why we release new versions.

@xoxoerica: use better subject lines for the threads you start in the future.
Logged

rapsball4

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Re: Oh no! I need SERIOUS help!
« Reply #3 on: May 31, 2006, 07:15:14 pm »

Ah ok, thanks.  My host only gave me 1.4.2.
Logged

Tranz

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Female
  • Posts: 6149
Re: Oh no! I need SERIOUS help!
« Reply #4 on: May 31, 2006, 07:26:45 pm »

If you are referring to fantastico or its kin, you need to do a manual upgrade. Last I heard, they don't have the latest version available.
Logged

rapsball4

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Re: Oh no! I need SERIOUS help!
« Reply #5 on: May 31, 2006, 07:28:26 pm »

Yeah, its Fantastico.  I just discovered the same thing and I'm working on it now.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Oh no! I need SERIOUS help!
« Reply #6 on: June 01, 2006, 06:01:22 am »

Ah ok, thanks.  My host only gave me 1.4.2.
Then why did you reply to a thread on a board made for cpg1.3.x? ::)
Logged

rapsball4

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Re: Oh no! I need SERIOUS help!
« Reply #7 on: June 01, 2006, 06:10:17 am »

My apologies.  I just ran a search for my error message and didn't notice it showed up in the older board.  I'll start a new post in the 1.4 area since an update didn't fix it.
Logged
Pages: [1]   Go Up
 

Page created in 0.035 seconds with 21 queries.