Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: I've eaten my cookies  (Read 2854 times)

0 Members and 1 Guest are viewing this topic.

EquineOnline

  • Coppermine newbie
  • Offline Offline
  • Gender: Female
  • Posts: 3
    • Equine Online
I've eaten my cookies
« on: March 01, 2006, 01:57:20 am »

Hi. I've just installed the latest version of CPG on my server. I've managed to integrate the look of it with my site, having never done this before, but I appear to have caused a problem somewhere with the cookies.  When I was logged in as Admin I was unable to log out. If I tried to log out I got a message saying Bye Bye Admin but then the screen refreshed and I was still logged in. I noticed in the configuration that there was a code for cookies, something like cpg133. There was a note saying to make sure that the cookie isn't the same as your BBS if you have one. I do have one so I stupidly (without having a clue what I was doing) changed the cookie code.  I was immediately logged out and now I can't log in at all! As I can't login I can't change the cookie code back again and even if I could I still have a problem with logging out.

Hope this makes sense and any help appreciated :-[

BTW if anyone knows how I can get rid of the space at the top of the forum so that it sits flush under the browser bar I'd be grateful :)
« Last Edit: March 01, 2006, 10:29:32 am by GauGau »
Logged
Messed it up again...

EquineOnline

  • Coppermine newbie
  • Offline Offline
  • Gender: Female
  • Posts: 3
    • Equine Online
Re: I've eaten my cookies
« Reply #1 on: March 01, 2006, 01:58:02 am »

Logged
Messed it up again...

EquineOnline

  • Coppermine newbie
  • Offline Offline
  • Gender: Female
  • Posts: 3
    • Equine Online
Re: I've eaten my cookies
« Reply #2 on: March 01, 2006, 02:23:08 am »

Seems I can login now. Strange? Sorry to waste your time!
Logged
Messed it up again...
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 20 queries.