Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: not uploading..  (Read 3652 times)

0 Members and 1 Guest are viewing this topic.

meme

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
not uploading..
« on: February 24, 2006, 09:24:54 pm »

if you try to register and upload the file, you'll see an error message like this one:

The file 'albums/userpics/10003/DSC00716.jpg' can't be inserted in the album

Unable to create thumbnail or reduced size image.


maybe someone has any ideas what is wrong?
Logged

Nibbler

  • Guest
Logged

meme

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: not uploading..
« Reply #2 on: February 26, 2006, 01:26:39 am »

Thank you, but it doesn't work.
you can try to upload, maybe then you`ll find a problem.

nickname is - test
pasword is - 123

http://hh.dtiltas.lt/mbg/foto/index.php

Thanks
Logged

kegobeer

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 4637
  • Beer - it does a body good!
    • The Kazebeer Family Website
Re: not uploading..
« Reply #3 on: February 26, 2006, 04:02:19 am »

Are you using GD or ImageMagick?  What version of PHP are you running?  Did you apply the PHP 4.4.1 imagejpeg fix?
Logged
Do not send me a private message unless I ask for one.  Make your post public so everyone can benefit.

There are no stupid questions
But there are a LOT of inquisitive idiots

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: not uploading..
« Reply #4 on: February 26, 2006, 10:51:14 pm »

Logged
Pages: [1]   Go Up
 

Page created in 0.023 seconds with 19 queries.