Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: 1 ... 25 26 27 28 [29] 30   Go Down

Author Topic: Modpack with bridge support: PM, avatar, watermark, cropped/ sharpened thumbs...  (Read 1320697 times)

0 Members and 2 Guests are viewing this topic.

angeldevil

  • Translator
  • Coppermine frequent poster
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 107

1. I know but it's not recommended at all (thinking about future upgrades). Please undo the changes and do as suggested
2. I'll check somewhen later on my test gallery
3. perfect

OK

1) undo my changes now

2) I'll be up your test

Logged
a

Stramm

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt

new pms_send.php
replace the existing one with the attached version

stang95guy

  • Coppermine newbie
  • Offline Offline
  • Posts: 4

it's def permission problems. Depending on your server setup just chmodding might not be enough. Eventually you need to chown

You got it! I see where the issue is now! Now to only get my host to let me make the mods to the files and not one by on though the file manager in cpanel. Thank you again for all the help. Great mod!
Logged

angeldevil

  • Translator
  • Coppermine frequent poster
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 107

new pms_send.php
replace the existing one with the attached version

Thank Stramm,
what you have modified?
Logged
a

Stramm

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt

You got it! I see where the issue is now! Now to only get my host to let me make the mods to the files and not one by on though the file manager in cpanel. Thank you again for all the help. Great mod!

good to hear that it's working for you

Stramm

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt

Thank Stramm,
what you have modified?

When writing the mod I had placed some test functions and forgotten to replace one with the proper CPG function. So there was no txt output

angeldevil

  • Translator
  • Coppermine frequent poster
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 107

When writing the mod I had placed some test functions and forgotten to replace one with the proper CPG function. So there was no txt output

Stramm, thanks for your untiring and grat job! I've very appreciated it
Logged
a

tandiono

  • Coppermine novice
  • *
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 44
  • www.Tandiono.com
    • www.Tandiono.com

hello,

Is there anyway that my members can upload pic onto the gallery :

http://www.friendsterforum.com/gallery/index.php


Im using the "kubrick" themes..


Best Regards,
Tandiono
Logged
Tandiono.com | Mikess.com | WebsiteForum.net | AudioForum.net | ToysForum.net | GadgetForum.net | ClickBankForum.net | ForumBoards.net | VerySoon.net | ClickBanks.net

macsimoin

  • Guest

As per GauGau's 'suggestion', I've upgraded my site to CPG1.4.8. However, doing so fixed one problem I was having and created a ton of others...like breaking minithumbs.

Anyone else experience this or know how to fix it?
Logged

macsimoin

  • Guest

Just to clarify some things (RE my previous post):

1. I ran update.php and everything was already 'OK' or updated as it should (but most of the files still show up red...that's probably best addressed elsewhere).
2. I've updated all photos, checked permissions and even downloaded some updated photos just to be sure that was still working (it is).
3. Minithumbs are enabled (in the backend) for use as the category images.

So what happened? How do I fix this?
Logged

Stramm

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt

Quote
Mini thumbs (default off)
Config -> Files and thumbnails settings - Enable Mini Thumbs, Mini Thumb Width - Mini Thumb Height
They are used for the comment notification system, the avatars, the buddy list and, if you want they'll replace the huge category lead image with thumbs of a size you like. If you want to use the avatar you'll have to enable the mini thumbs to get the full functionality (if not then only user uploaded avatars will work, if enabled, users can pick one of their uploaded pics and make them their avatar). There's a lot of more you can do with them. Eg. replacing the normal thumbs in filmstrip with the mini thumbs (need theme modification). This way you can dispaly a huge bunch more without messing with your layout.....

Use mini thumb as category lead image (default off)
Config -> Album list view - Use mini thumb as category lead image

mini thumbs get auto generated for all pics uploaded after you enabled them. For pics already existing in the db you'll have to run the admin tools

Stramm

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt

hello,

Is there anyway that my members can upload pic onto the gallery :

http://www.friendsterforum.com/gallery/index.php


Im using the "kubrick" themes..


Best Regards,
Tandiono

please read the docs http://coppermine-gallery.net/demo/cpg14x/docs/index.htm

macsimoin

  • Guest

2. I've updated all photos, checked permissions and even downloaded some updated photos just to be sure that was still working (it is).
I RAN the admin tools...about ten different times. It didn't work.

Anyway, nothing worked until I uploaded my old config.inc.php---now the minithumbs are back but the aspect ratio is way off, i.e. they're all fuzzy.
Logged

angeldevil

  • Translator
  • Coppermine frequent poster
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 107

Hi Stramm

In the first time I've installed the multiline comments V 1.0 plugin by Nibbler whit your modpack and all works fine

After I've installed a multiline comments V 1.1 and I've found a little incompatibility whit the subscribe/unscribe comments control of your modpack:

in the edit comments box below the pics, the clickable text (subscribe/unscribe) is disappeared

How to fix it?

Sorry for my poor english  :(

best regards
Logged
a

angeldevil

  • Translator
  • Coppermine frequent poster
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 107

in the edit comments box below the pics, the clickable text (subscribe/unscribe) is disappeared

Sorry.. in the write comments box below the pics...

best regards
Logged
a

macsimoin

  • Guest

Okay, after re-upgrading CPG1.4.8 and the ModPack 1.4.8 (ran update, checked permissions for albums---set at 777---etc, and all is well therein), the minithumbs, etc are working fine now.

However, no matter what I try to do I cannot get the square thumbnails back. I've tried time and time again using the various settings of max aspect, height, width and exact (minithumbs are set at 65px by 65px and thumbs are 120px by 120px), updated the album I was using to test the changes and still NOTHING.

I'm lost and need help fixing this, please.
Logged

Stramm

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt

a link would help...
- the minithumbs don't have to do with anything with the cropped thumbs
   => you set the aspect to exact and the width hight to what you like. After that you run the admin tools
- if you batch added a lot of files and if apache is running under a different user than your own name it's possible that you need to chmod the folders to 755/ 777 and/ or (for watermarking) to chmod the files to 666

back to the square thumbs... as soon as you set exact and a width/ height of eg. 120px they should dispaly immediately square, however distorted. If that's working, then just run the admin tools for thumbs

Usually you're testing if all's running smooth with the http upload. If you like the result, then you run thg admin tools. A common problem is what you mentioned, the mini or fullsize pic doesn't get generated. But that's covered several times in this and the watermark thread.

Stramm

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt

After I've installed a multiline comments V 1.1 and I've found a little incompatibility whit the subscribe/unscribe comments control of your modpack:

I do not know the plugin but I've included one (I guess the 1.0) to the modpack that's working. If you don't like that, I'd say you'd have to look up the comment template and see what changes have been done there (in include/themes.inc.php) and then port the changes to the plugin

Stramm

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt

Do not post your questions in this thread anymore but start your own thread on the modpack board http://forum.coppermine-gallery.net/index.php?board=86.0

Stramm

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt

Announcement: new version Modpack v2 for CPG 1.4.9 available
Pages: 1 ... 25 26 27 28 [29] 30   Go Up
 

Page created in 0.028 seconds with 20 queries.