Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Titles not appearing under thumbnails  (Read 5009 times)

0 Members and 1 Guest are viewing this topic.

aavv

  • Coppermine newbie
  • Offline Offline
  • Posts: 12
Titles not appearing under thumbnails
« on: February 22, 2006, 01:13:12 am »

Hello,

On this site - http://detroitphotojournalism.com/cop142/ when you go into a gallery the Titles are not appearing under the thumbnails. Can someone tell me how to make them appear?

Thank you,
Avonda
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Titles not appearing under thumbnails
« Reply #1 on: February 22, 2006, 10:03:57 am »

1) Upgrade to the most recent stable cpg1.4.3
2) Provide a non-admin test user account, as your site requires registration to see the actual pics
Logged

aavv

  • Coppermine newbie
  • Offline Offline
  • Posts: 12
Re: Titles not appearing under thumbnails
« Reply #2 on: February 22, 2006, 11:10:09 pm »

Thanks for your help.

The version 1.4.3 is now at http://detroitphotojournalism.com/cpg143/
You won't need a user account. Just in case I'm wrong about that - user: av password:av
Logged

Nibbler

  • Guest
Re: Titles not appearing under thumbnails
« Reply #3 on: February 22, 2006, 11:15:16 pm »

Logged

aavv

  • Coppermine newbie
  • Offline Offline
  • Posts: 12
Re: Titles not appearing under thumbnails
« Reply #4 on: February 23, 2006, 02:14:42 am »

Thank you for helping!

Yes, they do have Titles and Captions which I also want to show. I have checked yes for "Display file caption (in addition to title) below the thumbnail"

The link that you gave goes to "The fullsize-pic doesn't pop up when clicking on the intermediate size pic. What's wrong?".  I thought maybe you meant "How do I enable IPTC support?" so I did that hack. But no luck.
Logged

Nibbler

  • Guest
Re: Titles not appearing under thumbnails
« Reply #5 on: February 23, 2006, 02:17:35 am »

Can you upload the classic theme for testing and see if the titles appear there ?
Logged

aavv

  • Coppermine newbie
  • Offline Offline
  • Posts: 12
Re: Titles not appearing under thumbnails
« Reply #6 on: February 23, 2006, 02:28:46 am »

It is in Classic theme now.
Logged

Nibbler

  • Guest
Re: Titles not appearing under thumbnails
« Reply #7 on: February 23, 2006, 02:40:55 am »

I'm not convinced the pics have titles or descriptions. Post a screenshot of the titles and captions you have set.
Logged

aavv

  • Coppermine newbie
  • Offline Offline
  • Posts: 12
Re: Titles not appearing under thumbnails
« Reply #8 on: February 23, 2006, 02:59:06 am »

Logged

Nibbler

  • Guest
Re: Titles not appearing under thumbnails
« Reply #9 on: February 23, 2006, 03:03:21 am »

Logged

aavv

  • Coppermine newbie
  • Offline Offline
  • Posts: 12
Re: Titles not appearing under thumbnails
« Reply #10 on: February 23, 2006, 03:34:25 am »

I am so sorry, I knew that at one time. In fact I hired someone to make it so the IPTC data was picked up (also he installed the "Mod to display most popular searches" I forgot it was 2 mods not just the one) The Titles showing under thumbnails was working but stopped working when I deleted some albums. I cannot get a hold of that person now. Would you be able to tell me in what files his modifications would be and if I can simply copy them?

Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Titles not appearing under thumbnails
« Reply #11 on: February 23, 2006, 08:51:06 am »

to find out what files were changed, compare your files to a vanilla copy, using a diff viewer like winmerge
Logged
Pages: [1]   Go Up
 

Page created in 0.021 seconds with 19 queries.