Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Login Issue  (Read 4670 times)

0 Members and 1 Guest are viewing this topic.

fingers12345

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Login Issue
« on: February 01, 2006, 10:24:56 pm »

I have a coppermine gallery where users need to log in. I have had a few users tell me lately then they will login in, they get my welcome message, but then it kicks them back to the login part. I'm guessing this may be a cookie issue...not sure.
« Last Edit: February 19, 2006, 12:01:01 pm by GauGau »
Logged

Tranz

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Female
  • Posts: 6149
Re: Login Issue
« Reply #1 on: February 01, 2006, 10:32:43 pm »

Did you upgrade with Fantastico?
Logged

kramer_buffy

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Re: Login Issue
« Reply #2 on: February 17, 2006, 06:37:27 am »

We are having the same issue right now... not even the admin can login... it gives you the little Welcome message and click here to continue and then it kicks U out if you see you are not logged in.  We have not updated anything since we installed it on the beginning of JAN.
Logged

kramer_buffy

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Re: Login Issue
« Reply #3 on: February 17, 2006, 06:51:06 am »

We are having the same issue right now... not even the admin can login... it gives you the little Welcome message and click here to continue and then it kicks U out if you see you are not logged in.  We have not updated anything since we installed it on the beginning of JAN.

I just re-reigistered w/ a new account to our gallery and noticed that most of our members are not in the memberlist anymore, including the two admin accounts.  So I tried re-registering w/ my admin account handle and it gives me an error that it already exist even though its not being shown in the memberlist.

HELP please!
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Login Issue
« Reply #4 on: February 17, 2006, 08:26:14 am »

We are having the same issue right now..
Then answer the question asked by Thu:
Did you upgrade with Fantastico?
, it's not just there for fun. Also, a link to your page would be a good start.
Logged

kramer_buffy

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Re: Login Issue
« Reply #5 on: February 17, 2006, 04:09:09 pm »

I thought I did when I said that "We have not updated anything since we installed it on the beginning of JAN".  It is possible that when she installed the gallery was from Fantastico, but no upgrades were done that we know of to the gallery.  Could it be the same problem anyways?  Any help will be greatly appreciated.



ooopss I almost forgot here is the link to the page www.thescrappingedge.net/Gallery

Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Login Issue
« Reply #6 on: February 17, 2006, 06:35:46 pm »

you have cpg1.4.2 (Fantastico or not), upgrade to the most recent stable cpg1.4.3 (upgrade instructions provided with package or online in documentation)
Logged

kramer_buffy

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Re: Login Issue
« Reply #7 on: February 17, 2006, 08:14:08 pm »

I'll try that tonight.  thanks!
Logged

kramer_buffy

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Re: Login Issue
« Reply #8 on: February 19, 2006, 05:03:11 am »

I have upgraded to the 1.4.3 following the online documentation and we still have the same problem.

1- most of our users cannot login even though they get the successful login message.
2- these same users are not in the memberlist this includes both of the ADMIN users.
Logged

kramer_buffy

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Re: Login Issue
« Reply #9 on: February 19, 2006, 05:29:23 am »

In addition now I got banned from my own website... this is the message I am getting when trying to log in...

You are currently banned from using this site.

so I cann't access not even the login page, please help!
Logged

Angelchan

  • Coppermine newbie
  • Offline Offline
  • Gender: Female
  • Posts: 2
  • Vision Masteress
Re: Login Issue
« Reply #10 on: February 19, 2006, 06:00:08 am »

Well it work on SOBIWAN.net? ???
Logged
-Angelchan

kramer_buffy

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Re: Login Issue
« Reply #11 on: February 19, 2006, 06:38:07 am »

apparently my problem was not the version but that I was missing a usergroup 1 and that somehow my DB got corrupted and renamed and renumbered most of my user groups.
Logged

Angelchan

  • Coppermine newbie
  • Offline Offline
  • Gender: Female
  • Posts: 2
  • Vision Masteress
Re: Login Issue
« Reply #12 on: February 20, 2006, 04:34:26 am »

Ouch that was bad.
Logged
-Angelchan
Pages: [1]   Go Up
 

Page created in 0.021 seconds with 21 queries.