Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: PowerBookG4  (Read 6568 times)

0 Members and 1 Guest are viewing this topic.

Roepertje

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
PowerBookG4
« on: February 07, 2006, 09:44:17 pm »

I like PowerBookG4 very much.
I only have a problem with adding a custom link.
The template isn't 100% but 110% width

How to make it 100 % with the custom link?
« Last Edit: February 09, 2006, 09:05:38 am by GauGau »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: PowerBookG4
« Reply #1 on: February 07, 2006, 11:39:27 pm »

why don't you post a link to your site for a start?
Logged

Roepertje

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
Re: PowerBookG4
« Reply #2 on: February 08, 2006, 12:16:43 am »

why don't you post a link to your site for a start?

http://singles.si.funpic.org/album

I added the link Activiteitenbord (on your right side after search)
The original place was on the left side, but also the scrollbar appears.
You can see a scrollbar at the bottom.

How to get rid of the scrollbar at the bottom.
Without the Custom link name it wasn't there
« Last Edit: February 08, 2006, 12:36:10 am by Roepertje »
Logged

Roepertje

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
Re: PowerBookG4
« Reply #3 on: February 08, 2006, 12:27:14 am »

http://singles.si.funpic.org/album

( you have to copy and paste the link into your browser to see the page because extern linking is forbidden )
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: PowerBookG4
« Reply #4 on: February 08, 2006, 12:33:31 am »

ah OK, an internet page that can't be accessed by a link ::). You got the concept of the www wrong imo ;). Hotlink protection is accomplished in another way...

The content of your page (your navigation) is too wide for 1024 x 768 or less. Only workarounds: remove the additinal navigation entry, add a <br> or reduce width by reducing the font size of the navigation. This is basic HTML, no particular coppermine thing - I suggest reading basic HTML tutorials first.
Logged

Roepertje

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
Re: PowerBookG4
« Reply #5 on: February 08, 2006, 12:47:11 am »

Well, I think I don't need <br> to fit in 1024 x 768 because there is much space after Activiteitenbord
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: PowerBookG4
« Reply #6 on: February 08, 2006, 01:05:54 am »

no, there is no space at all, attached are screenshots using a screen resolution of 1024 x 768
Using English or Dutch, the space is enough, and there theme fits on the screen (making your complaint invalid). Using German, the page is broken.
Logged

Roepertje

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
Re: PowerBookG4
« Reply #7 on: February 08, 2006, 01:18:19 am »

 ???
I have the Dutch version.
Why is it broken with 1024 x 768
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: PowerBookG4
« Reply #8 on: February 08, 2006, 01:20:44 am »

it isn't for me using dutch and Firefox 1.5.0.1
Post a screenshot how things look for you.
Logged

Roepertje

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
Re: PowerBookG4
« Reply #9 on: February 08, 2006, 01:37:21 am »

This is how it looks with internet explorer
« Last Edit: February 08, 2006, 07:56:32 am by Roepertje »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: PowerBookG4
« Reply #10 on: February 08, 2006, 01:43:15 am »

surprisingly, your (silly) hotlink protection won't let us see your screenshot if you host it on your page ::). Attach the screenshot to your posting, using "additional options" when composing your message.
Disable your hotlink protection, it's the most silly one I've ever come across.
Logged

Roepertje

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
Re: PowerBookG4
« Reply #11 on: February 08, 2006, 01:50:26 am »

Well, I can't turn hotlinkprotection off.
I'm also not happy with this protection either.

You can see that Internet Explorer handles it different than firefox.
Can somebody please help me with the code that it looks the same in Internet Explorer?

Edit: I've uploaded it now to you.
« Last Edit: February 08, 2006, 08:12:29 am by Roepertje »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: PowerBookG4
« Reply #12 on: February 08, 2006, 09:06:48 am »

remove your custom link, what else could I possibly advice?
Logged

Roepertje

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
Re: PowerBookG4
« Reply #13 on: February 08, 2006, 09:25:17 am »

remove your custom link, what else could I possibly advice?

That's the easyest way to do  ;D , but maybe there is somebody with a better solution.
I want to use that option in my Coppermine-gallery.
Logged

Roepertje

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
Re: PowerBookG4
« Reply #14 on: February 08, 2006, 03:14:54 pm »

I finally found out what causes this:

Find around line 40 in your template.html this code:

Code: [Select]
  <td style="width:100%;text-align:center;background-image:url('themes/powerbookg4/images/{LANG_DIR}/table_r1_mid.jpg');">{GAL_NAME}</td> 
and change it to

Code: [Select]
  <td style="width:89%;text-align:center;background-image:url('themes/powerbookg4/images/{LANG_DIR}/table_r1_mid.jpg');">{GAL_NAME}</td> 
so width must be 89% or less.

« Last Edit: February 08, 2006, 03:20:27 pm by Roepertje »
Logged
Pages: [1]   Go Up
 

Page created in 0.025 seconds with 19 queries.