Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Edditing the top logo  (Read 3767 times)

0 Members and 1 Guest are viewing this topic.

teamvtec

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 21
Edditing the top logo
« on: February 07, 2006, 07:40:15 pm »

Hi Guys, i don't know if this is the correct board or not but here goes
I removed the top logo because i want it to intergrate with my forum but now my question is how do i get rid of the big blank space on top of the page??
Version 1.35

Thanks for reading ;D
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Edditing the top logo
« Reply #1 on: February 08, 2006, 01:34:23 am »

looks like improper nesting of tables to me. Post a link to your page, as looking at a pic can't solve this, but looking at actual code/output can.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Edditing the top logo
« Reply #3 on: February 10, 2006, 01:04:10 am »

edit http://gallery.sirfanaticsholland.com/themes/blackbirch/template.html, find
Code: [Select]
<body>
<table width="100%" border="0" cellpadding="20" cellspacing="0" class="mainbgr">
  <tr>

    <td align="center" valign="top" height="61">
      &nbsp;</td>
        </tr>

  <tr>

    <td align="center" valign="top" height="259">
      <table width="100%" border="0" cellspacing="0" cellpadding="0">
        <tr>
          <td height="36"> <br /> </td>
          <td width="50%" align="left" valign="bottom"><span class="topmenu"></span></td>
          <td width="50%" align="right" valign="top"><span class="topmenu">

<br>
            </span><br />
            <br />
            {LANGUAGE_SELECT_FLAGS}<br /> <br />
            &nbsp;</td>
        </tr>
      </table>

and replace with
Code: [Select]
<body>
<table width="100%" border="0" cellpadding="20" cellspacing="0" class="mainbgr">
  <tr>
    <td align="center" valign="top">



Both your coppermine theme and your overall site that embedds coppermine are full of HTML markup errors, you should review it and maybe improve your HTML coding skills imo.
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 20 queries.