Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Which ImageMagick  (Read 3415 times)

0 Members and 1 Guest are viewing this topic.

jowilker

  • Coppermine newbie
  • Offline Offline
  • Posts: 11
Which ImageMagick
« on: February 04, 2006, 10:52:16 pm »

I hope that i have chosen the correct forum.

I want to install Coppermine to use with phpBB2 on a windows server. I have decided to use ImageMagic with the install. There are four choices to download and I can't find documintation to help me choose.

They are:
ImageMagick-6.2.6-1-Q16-windows-dll.exe
    ImageMagick-6.2.6-1-Q16-windows-static.exe
    ImageMagick-6.2.6-1-Q8-windows-dll.exe
    ImageMagick-6.2.6-1-Q8-windows-static.exe

Suggestions on which to use.

My host has Myqsl with php support. phpBB is up and running.

thanks

John
« Last Edit: February 04, 2006, 11:42:23 pm by Nibbler »
Logged

Nibbler

  • Guest
Re: Which ImageMagick
« Reply #1 on: February 04, 2006, 11:11:08 pm »

This really is not the place to be asking this question, however I went to the IM site, where it says

"If you are not sure which version is appropriate, choose ImageMagick-6.2.6-1-Q16-windows-dll.exe."

HTH
Logged

jowilker

  • Coppermine newbie
  • Offline Offline
  • Posts: 11
Re: Which ImageMagick
« Reply #2 on: February 04, 2006, 11:31:01 pm »

Thanks, I missed it. I am blind in one eye and can't see out of the other.  ::)

John

Logged

jowilker

  • Coppermine newbie
  • Offline Offline
  • Posts: 11
Re: Which ImageMagick
« Reply #3 on: February 06, 2006, 09:33:23 pm »

Sir, I downloaded your recommendation, It is an exe file and loads the program to my hard drive. I am sorry about this being the incorrect place to post the question.

Please, at your front door you post that I need ImageMagic to run Coppermine. What part of Imagicmagic do I need? Maybe including it in your download package could help the unlearned of us that would like to use it.

I would like to run Coppermine on my website, I have seen it before and like the layout.

regards

John
Logged

Nibbler

  • Guest
Re: Which ImageMagick
« Reply #4 on: February 06, 2006, 09:38:55 pm »

You don't need Imagemagick to run Coppermine. You need either Imagemagick or GD. This must be installed on your server by whoever runs the server. Contact your host and see if they have either available.

This is all explained in the manual.

http://coppermine-gallery.net/demo/cpg14x/docs/faq.htm#WhatIsGD
http://coppermine-gallery.net/demo/cpg14x/docs/faq.htm#whatIsImageMagick
http://coppermine-gallery.net/demo/cpg14x/docs/faq.htm#installIMwhenHosted
Logged

jowilker

  • Coppermine newbie
  • Offline Offline
  • Posts: 11
Re: Which ImageMagick
« Reply #5 on: February 07, 2006, 03:58:15 am »

No ImageMagic on the server. 

tanks

John
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 20 queries.