Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Image in wrong gallery's + random error message.  (Read 2310 times)

0 Members and 1 Guest are viewing this topic.

qwaven

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 41
Image in wrong gallery's + random error message.
« on: February 04, 2006, 11:02:27 pm »

Hello,

I have recently moved my website (coppmine included) to a fresh install of FreeBSD...etc and at the same time as suggested in an earlier post to upgrade the gallery.

So I tried uploading some new images to my gallery and was presented with this error after trying to put the image into a gallery.
"Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 2000 bytes) in website.path.here/include/picmgmt.inc.php on line 269"

The values will change depending on the image. This error doesnt seem to happen everytime, and sometimes wont happen on the same image if I upload it again or click back and submit it again.


Now my second problem (more importent). I dont know if its related or not, but since my upgrade process I have not really done anything to my gallery aside from recently (where i encounted the error above) I had created a new album.

After uploading a few pictures I went into the gallery and to my surprise there were images from other gallerys inside it, I never uploaded them there. I'm afraid to delete them incase the picture gets deleted from the origional album as well.


Anyway if anyone can help me out here that would be awsome.

My gallery is located here please let me know if the ip changes:
http://209.161.239.89/_/index.php

The album with the misplaced images is called "Me Pics" it should only have about 7 pics in there but as you can see there are lots more.

Thanks :)


« Last Edit: February 04, 2006, 11:41:55 pm by Nibbler »
Logged

Nibbler

  • Guest
Re: Image in wrong gallery's + random error message.
« Reply #1 on: February 04, 2006, 11:06:44 pm »

http://forum.coppermine-gallery.net/index.php?topic=5843.0

Ensure you are not accidently using the album keywords feature, and please remember the 1 question per thread rule.
Logged

qwaven

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 41
Re: Image in wrong gallery's + random error message.
« Reply #2 on: February 04, 2006, 11:32:12 pm »

Hello,

Many thanks, the album keywords fixed it.. i suppose I didnt realize what it did. Thought it was a new feature and would allow searching by album or something lol anyway took it out, has only the images I wanted in there now.

As for my error... I increased the php.ini value and that fixed my problem as well. Turns out some of the images are really big.. taking 12M's and such.

Anyway sorry about posting two questions in one thread I was not aware of the rule (not an excuse I know), but as well i was not sure if they were part of the same error or not...

Thanks for the help :)
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 20 queries.