Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Need Mod Install  (Read 5806 times)

0 Members and 1 Guest are viewing this topic.

willstein

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 120
    • mansei
Need Mod Install
« on: January 31, 2006, 08:07:18 pm »

Currently have Shutterfly Mod Installed.
Need edited to work with affiliate link:

http://click.linksynergy.com/fs-bin/click?id=tvlVVvbUdDs&offerid=91218.10000159&type=3&subid=0
« Last Edit: July 18, 2006, 03:49:20 pm by GauGau »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Need Mod Install
« Reply #1 on: February 01, 2006, 09:38:47 am »

Do as suggested in the sticky thread on this sub-board and post your budget
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 19 queries.