Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Solved] Stuck on some css...  (Read 4570 times)

0 Members and 1 Guest are viewing this topic.

zigzaggy

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
[Solved] Stuck on some css...
« on: January 29, 2006, 04:03:51 pm »

Hello  :)
I'm trying to modify a theme to match my site but I'm stuck on one bit of the css which I just can't figure out  ??? It's on the album view page, the page is here: http://www.catchthelight.co.uk/gallery/thumbnails.php?album=1 It's the background image behind "Bits & Pieces"  it's kind of repeated its self underneath and looks really odd - it works well every where else but I just cant figure out how to make this page display correctly, I've been looking at other themes to try and figure it out and tried making the text size smaller but css is not my strong point  ;D. I've attached my css, I was going to post it here but it's a bit long.

« Last Edit: January 30, 2006, 07:45:45 am by GauGau »
Logged

Tranz

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Female
  • Posts: 6149
Re: Stuck on some css...
« Reply #1 on: January 29, 2006, 05:13:49 pm »

This won't answer your question but if you're going to invest time modifying code, I suggest doing it with the latest version, 1.4. You're going to do it eventually so might as well save yourself time doing one less version.
Logged

zigzaggy

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Re: Stuck on some css...
« Reply #2 on: January 29, 2006, 05:20:05 pm »

Hi, The css worked ok on 1.4 but I'm using coppermine wrapped into Joomla with the mambo_cpg component but unfortunetley I couldn't get the component to work on 1.4 so I rolled it back to 1.3  :-\ Maybe I'll look into the integration bit again but I'm using smf & joomla integrated but on separate databases and it kind of got confusing  ;D
Logged

Tranz

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Female
  • Posts: 6149
Re: Stuck on some css...
« Reply #3 on: January 29, 2006, 05:24:20 pm »

It is possible to export and import tables from one database to another so that you can have your tables all in one database.
Logged

zigzaggy

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Re: Stuck on some css...
« Reply #4 on: January 29, 2006, 06:33:33 pm »

Hi,
Thanks. I 'm installing 1.4 now and will attempt to bridge it ;D
Logged

zigzaggy

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Re: Stuck on some css...
« Reply #5 on: January 30, 2006, 02:28:25 am »

Hi again,
I've successfully installed & bridged 1.4 - with much help from the forums  :)  :)
I've still got the css problem though I must have not noticed it before. It's now here: http://www.catchthelight.co.uk/galleries/thumbnails.php?album=1 I've gone through the css but I can't see for looking.  ;D
Logged

zigzaggy

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Re: Stuck on some css...
« Reply #6 on: January 30, 2006, 03:30:58 am »

I've found the problem (I obviously need more sleep  ;D  ;D ) It was the size of the background image not the css.
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 21 queries.