Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Albums don't show  (Read 2379 times)

0 Members and 1 Guest are viewing this topic.

AnnDH

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Albums don't show
« on: January 30, 2006, 09:47:23 am »

Hi,

I seem to have 2 problems and I know I'm supposed to give only 1 per topic, but since it might be related I'm going to give both of them. If it's not related I'll start an other topic for the second problem.

I've tried creating albums as administrator and as a user. In both cases the categories or *no categorie* in photoalbum or album list mention the number of existing albums, but upon clicking the category it says "there are no user galleries". When I click "modify my albums" I do get the properties of the album though.

When I try to upload a file it says "1 upload were successful". I click 'continue' and it asks me to place the file in an album. I can select an album, but upon continuing I get "The previous file could not be placed. You have successfully placed all the files." I never get to see any of the files, but maybe that's because of the first issue. The album list still says I have an album with 0 files. On the server I see that the files get uploaded.

At first I got a blank screen when clicking continue after uploading. Then we installed ImageMagick (we were using GD2) and that solved the blank screen problem.

There's obviously something going wrong, but I don't know what to look for anymore. Before anyone asks, we have checked all of the permissions on the server and settings of Coppermine over and over. That really shouldn't be the problem. Does anyone have a clue?

Thanks for your answers!
Logged

Nibbler

  • Guest
Re: Albums don't show
« Reply #1 on: January 30, 2006, 02:48:49 pm »

User albums will only show once they contain files. For your uploading issue, please use the the upload support board and refer to http://coppermine-gallery.net/demo/cpg14x/docs/index.htm#upload_trouble when posting.
Logged
Pages: [1]   Go Up
 

Page created in 0.021 seconds with 21 queries.