Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Log In Error  (Read 3993 times)

0 Members and 1 Guest are viewing this topic.

PvtPulse

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 77
Log In Error
« on: January 30, 2006, 12:33:05 am »

Everytime my users log in, they get to the welcome screen, then when they click continue, they get taken right back to the login page. What do I do to fix this?
Logged

Nibbler

  • Guest
Re: Log In Error
« Reply #1 on: January 30, 2006, 12:44:20 am »

Post a link to your gallery.
Logged

PvtPulse

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 77
Re: Log In Error
« Reply #2 on: January 30, 2006, 12:46:09 am »

Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Log In Error
« Reply #3 on: January 30, 2006, 01:12:39 am »

can you post a non-admin test user account as well?
I'm not sure it will cure your issue, however you should upgrade to cpg1.4.3
Logged

PvtPulse

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 77
Re: Log In Error
« Reply #4 on: January 30, 2006, 02:07:17 am »

login:test
password:test
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Log In Error
« Reply #5 on: January 30, 2006, 07:11:52 am »

loging in works fine for me, I stay logged in. You have an encoding issue though, and you haven't upgraded as suggested.
Logged

texile

  • Coppermine newbie
  • Offline Offline
  • Posts: 12
Re: Log In Error
« Reply #6 on: January 31, 2006, 10:18:58 am »

hi ,
i have same problem  ???, would you help me or redirect me to related topic
i checked the issue from 2 computers but both have the problem:

Everytime my users(and admin)  log in, they get to the welcome screen, then when they click continue, they get taken right back to the login page. What do I do to fix this?

the link is :
http://www.mehrdad-abed.com/CPG/cpg143/

un: texile
ps: 123456

thanks for support
Logged

texile

  • Coppermine newbie
  • Offline Offline
  • Posts: 12
Re: Log In Error - solved
« Reply #7 on: January 31, 2006, 10:34:28 am »

Hi again
the problem solved  ;D
i removed my explorer cookies and it worked
it may because of hibernating or somethinkg else,
Thanks
Logged
Pages: [1]   Go Up
 

Page created in 0.021 seconds with 19 queries.