Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Batch Adding Files Help  (Read 4862 times)

0 Members and 1 Guest are viewing this topic.

amandaarneson

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 21
Batch Adding Files Help
« on: January 29, 2006, 01:59:40 am »

Well I don't know whats wrong but everytime I upload the file and then chmode it to 777, and then go to batch add files then at the last one within uploading in the Batch Add Files section it says the result or whatever of how it uploaded and the boxes under result never show up to tell me how it worked out, they are boxes with red x's. And then if you read all of the information under everything of what the signs mean, it says "if the ok, dp, pb 'signs' does not appear click on the broken file to see an error message produced by php." Well I clicked on them and it brings me to a cannot be displayed page. Can anyone help me out with this.

- Amanda
« Last Edit: January 29, 2006, 06:51:24 am by Paver »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Logged

amandaarneson

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 21
Re: Batch Adding Files Help
« Reply #2 on: January 29, 2006, 07:07:59 pm »

That's exactly what I did. I've even tried it again. Under all of it, it says to be patient and wait because it needs time to add the photos. Well I've been waiting for over 15 minutes so I have no idea what is wrong. :S

- Amanda
Logged

Nibbler

  • Guest
Re: Batch Adding Files Help
« Reply #3 on: January 29, 2006, 08:18:06 pm »

Quote
4.11.4 Upload troubleshooting

If you are experiencing issues with coppermine's upload process, temporarily change your coppermine settings as suggested below to get more detailed error messages:

    * Go to your coppermine page and log in as admin
    * Go to the config screen
    * Scroll to the bottom of the page
    * Expand the "Maintenance settings" section by clicking on it
    * Enable debug mode for everyone
    * Leave display of notices switched off
    * Save the new settings by clicking on "Save new configuration"
    * Go to the "groups" panel
    * Set the upload form configuration for all groups to "Single file uploads only" (set File upload boxes to "1", URI upload boxes to "0" and No. of boxes to "fixed")
    * Save your new settings

Then try to upload (using http uploads, even if you experienced troubles using another upload method) - you should get a more detailed error message that tells you what exactly goes wrong with your uploads. If the error message doesn't mean anything to you, search the support board for the error message you get.
When asking for support on the coppermine forum, post a link to your site and a test user account (the test user mustn't be in the admin group!) with upload privileges, with the above mentioned settings in place - this way, supporters can see the error messages as well. Do not post debug_output unless requested.
Logged

amandaarneson

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 21
Re: Batch Adding Files Help
« Reply #4 on: January 30, 2006, 12:51:41 am »

Here's the link to my gallery if you need it, for anything. http://Http://alexisbledelweb.fanfunction.net/gallery

After doing that, this came up...
Script called without the required parameter(s).
File: /chroot/home/alexisbl/alexisbledelweb.fanfunction.net/html/gallery/db_input.php - Line: 58

And here's the Debug Information..

USER:
------------------
Array
(
    [ID] => 117c07111f2a84d00044299845661c94
    [am] => 1
    [lang] => english
    [liv] => Array
        (
        )

    [lap] => 1
)

==========================
USER DATA:
------------------
Array
(
    [user_id] => 1
    [user_name] => amanda
    [groups] => Array
        (
           
  • => 1

        )

    [disk_max] => 0
    [disk_min] => 0
    [can_rate_pictures] => 1
    [can_send_ecards] => 1
    [ufc_max] => 0
    [ufc_min] => 0
    [custom_user_upload] => 0
    [num_file_upload] => 1
    [num_URI_upload] => 0
    [can_post_comments] => 1
    [can_upload_pictures] => 1
    [can_create_albums] => 1
    [has_admin_access] => 1
    [pub_upl_need_approval] => 0
    [priv_upl_need_approval] => 0
    [group_name] => Administrators
    [upload_form_config] => 0
    [group_quota] => 0
    [can_see_all_albums] => 1
    [group_id] => 1
)

==========================
Queries:
------------------
Array
(
   
  • => SELECT extension, mime, content, player FROM cpg143_filetypes; (0s)
  • [1] => select * from cpg143_plugins order by priority asc; (0s)
        [2] => delete from `alexisbl_gallery`.cpg143_sessions where time<1138574892 and remember=0; (0s)
        [3] => delete from `alexisbl_gallery`.cpg143_sessions where time<1137368892; (0s)
        [4] => select user_id from `alexisbl_gallery`.cpg143_sessions where session_id=md5("670c32c809f8b79205e21483d3b8af7795411f337a249d5b30336e47b76ab61d"); (0s)
        [5] => select user_id as id, user_password as password from `alexisbl_gallery`.cpg143_users where user_id=1 (0s)
        [6] => SELECT u.user_id AS id, u.user_name AS username, u.user_password AS password, u.user_group+100 AS group_id FROM `alexisbl_gallery`.cpg143_users AS u INNER JOIN `alexisbl_gallery`.cpg143_usergroups AS g ON u.user_group=g.group_id WHERE u.user_id='1' (0s)
        [7] => SELECT user_group_list FROM `alexisbl_gallery`.cpg143_users AS u WHERE user_id='1' and user_group_list <> ''; (0s)
        [8] => SELECT MAX(group_quota) as disk_max, MIN(group_quota) as disk_min, MAX(can_rate_pictures) as can_rate_pictures, MAX(can_send_ecards) as can_send_ecards, MAX(upload_form_config) as ufc_max, MIN(upload_form_config) as ufc_min, MAX(custom_user_upload) as custom_user_upload, MAX(num_file_upload) as num_file_upload, MAX(num_URI_upload) as num_URI_upload, MAX(can_post_comments) as can_post_comments, MAX(can_upload_pictures) as can_upload_pictures, MAX(can_create_albums) as can_create_albums, MAX(has_admin_access) as has_admin_access, MIN(pub_upl_need_approval) as pub_upl_need_approval, MIN( priv_upl_need_approval) as  priv_upl_need_approval FROM cpg143_usergroups WHERE group_id in (1) (0s)
        [9] => SELECT group_name FROM  cpg143_usergroups WHERE group_id= 1 (0s)
        [10] => update `alexisbl_gallery`.cpg143_sessions set time='1138578492' where session_id=md5('670c32c809f8b79205e21483d3b8af7795411f337a249d5b30336e47b76ab61d'); (0s)
        [11] => SELECT user_favpics FROM cpg143_favpics WHERE user_id = 1 (0s)
        [12] => DELETE FROM cpg143_banned WHERE expiry < '2006-01-29 23:48:12' (0s)
        [13] => SELECT * FROM cpg143_banned WHERE (ip_addr='71.49.90.51' OR ip_addr='71.49.90.51' OR user_id=1) AND brute_force=0 (0s)
        [14] => SELECT COUNT(*) FROM cpg143_pictures WHERE approved = 'NO' (0.001s)
    )

    ==========================
    GET :
    ------------------
    Array
    (
    )

    ==========================
    POST :
    ------------------
    Array
    (
    )

    ==========================
    VERSION INFO :
    ------------------
    PHP version: 4.3.11 - OK
    ------------------
    mySQL version: 4.1.12
    ------------------
    Coppermine version: 1.4.3(stable)
    ==========================
    Module: GD
    ------------------
    GD Version: bundled (2.0.28 compatible)
    FreeType Support: 1
    FreeType Linkage: with freetype
    T1Lib Support:
    GIF Read Support: 1
    GIF Create Support: 1
    JPG Support: 1
    PNG Support: 1
    WBMP Support: 1
    XBM Support: 1
    JIS-mapped Japanese Font Support:

    ==========================
    Module: mysql
    ------------------
    MySQL Supportenabled
    Active Persistent Links 0
    Active Links 1
    Client API version 4.1.12
    MYSQL_MODULE_TYPE external
    MYSQL_SOCKET /var/lib/mysql/mysql.sock
    MYSQL_INCLUDE -I/usr/include/mysql
    MYSQL_LIBS -L/usr/lib/mysql -lmysqlclient 
    ==========================
    Module: zlib
    ------------------
    ZLib Support enabled
    Compiled Version 1.2.1.2
    Linked Version 1.2.1.2
    ==========================
    Server restrictions (safe mode)?
    ------------------
    Directive | Local Value | Master Value
    safe_mode | Off | Off
    safe_mode_exec_dir | no value | no value
    safe_mode_gid | Off | Off
    safe_mode_include_dir | no value | no value
    safe_mode_exec_dir | no value | no value
    sql.safe_mode | Off | Off
    disable_functions | no value | no value
    file_uploads | On | On
    include_path | .:/usr/share/pear | .:/usr/share/pear
    open_basedir | no value | no value
    ==========================
    email
    ------------------
    Directive | Local Value | Master Value
    sendmail_from | no value | no value
    sendmail_path | /usr/sbin/sendmail -t -i  | /usr/sbin/sendmail -t -i
    SMTP | localhost | localhost
    smtp_port | 25 | 25
    ==========================
    Size and Time
    ------------------
    Directive | Local Value | Master Value
    max_execution_time | 30 | 30
    max_input_time | 60 | 60
    upload_max_filesize | 2M | 2M
    post_max_size | 8M | 8M
    ==========================
    Page generated in 0.069 seconds - 15 queries in 0.001 seconds - Album set : ; Meta set: ;
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Batch Adding Files Help
« Reply #5 on: January 30, 2006, 01:07:12 am »

nobody has asked for the debug output - the text Nibbler quoted for you even says not to. You've been told what to do twice. If you fail to do that, there's nothing we could do to help you. Re-read the section and do exactly as suggested. If you don't, I'll lock this thread and give you more time to read it.
Logged

amandaarneson

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 21
Re: Batch Adding Files Help
« Reply #6 on: January 30, 2006, 03:04:39 am »

I have read it many times, and honestly, I still don't understand it :S Is there anyway to can help, or guide me through it?
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Batch Adding Files Help
« Reply #7 on: January 30, 2006, 06:57:34 am »

Is the sentence
Quote
When asking for support on the coppermine forum, post a link to your site and a test user account (the test user mustn't be in the admin group!)
so hard to understand ::)?
Logged

amandaarneson

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 21
Re: Batch Adding Files Help
« Reply #8 on: January 30, 2006, 10:58:55 pm »

Sorry, I didn't see that part. Ok, well I would post the test one but I signed into that account to see what the settings were and everything and now it won't let me sign out of it and sign back into my account.  ???

- Amanda
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Batch Adding Files Help
« Reply #9 on: January 31, 2006, 05:45:02 am »

Even if you're not able to post a test account, you could have posted a link. I've had enough of this, I'm not going to beg you to let me support you. I'm out of this thread. Goodbye.
Logged

amandaarneson

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 21
Re: Batch Adding Files Help
« Reply #10 on: January 31, 2006, 10:27:26 pm »

Fine then. I'll figure it out myself.

All I want to say is that this is a support forum is it not? I'm only asking for help and I haven't been rude.

- Amanda
Logged

Nibbler

  • Guest
Re: Batch Adding Files Help
« Reply #11 on: January 31, 2006, 10:37:37 pm »

You need to do what we suggest or we can't help you.
Logged

amandaarneson

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 21
Re: Batch Adding Files Help
« Reply #12 on: February 01, 2006, 03:29:39 am »

Yes, I understand that. I don't understand it. It looks like a totally different language to me. Also, whenever I tried to make a test account it either was admin, or one that couldn't add pictures at all. Is there any certain settings to make it like that(meaning a test account)?

- Amanda
Logged
Pages: [1]   Go Up
 

Page created in 0.023 seconds with 21 queries.