Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Admininstrator Login Issue - (Page Not Found)  (Read 2512 times)

0 Members and 1 Guest are viewing this topic.

Codesx

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Admininstrator Login Issue - (Page Not Found)
« on: May 25, 2006, 08:48:42 am »

Hey there,
I checked the forum but didn't see a similar issue that was close to mine so I opened a new thread, hope someone can help me on this! Thanks-

When my friends visit my photo gallery they are able to view it perfectly with no errors. BUT when I visit the site and login with the Administrator account, it redirects me to the main page but shows a "Page Cannot Be Found" instead of the gallery. This seems to only happen to the Administrator account as I logged in with one of my friend's member account and there are no problems with it.

I reinstalled my Coppermine Gallery and am currently using Version 1.4.6. I have reloaded the MySQL Database and changed the cookies config to save under a different name.

I'm not sure what I should do next as this is a bit irritating as I just reinstalled it on Friday and it worked properly and now (Wednesday) it's having issues again. Thanks again to anyone who is able to help me! Appreciate it!
« Last Edit: May 25, 2006, 04:19:07 pm by Codesx »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Admininstrator Login Issue - (Page Not Found)
« Reply #1 on: May 27, 2006, 12:19:24 am »

Posting a link to your site might be a good start.
Logged

Codesx

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Admininstrator Login Issue - (Page Not Found)
« Reply #2 on: May 27, 2006, 01:12:18 am »

Link to my Gallery is http://www.codenlx.com/gallery/

Anyone who visits the Gallery will have no problems; even registering as a member will not show this error.
It only happens with the Administrator account I have which I upload pictures from.

Thanks a bunch!
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 20 queries.