Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Re: Trouble uploading images. Tryed everything!  (Read 3699 times)

0 Members and 1 Guest are viewing this topic.

pking

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Trouble uploading images. Tryed everything!
« on: January 24, 2006, 04:29:53 pm »

I've got exactely the same problem. if i'd like to uplaod a single i get the error messages mentionned in the first post. but file can be sounde in the folder 'userpics'.

if i try to add a batch i get the message that the thumbnail can't be created.

everything works with gd 1, but ugly thumbs.

i fixed the thing with php version 4.4.1 and safe_mode, but it still didn't work.

url is: http://dvd-car.manuelschule-bern.ch/index.php

user: test
pwd: test
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Trouble uploading images. Tryed everything!
« Reply #1 on: January 24, 2006, 10:42:47 pm »

split from http://forum.coppermine-gallery.net/index.php?topic=26856.0
Don't hijack threads!

I've got exactely the same problem.
no, your issue differs.

everything works with gd 1, but ugly thumbs.
Well, do you have GD1 or GD2? Read http://coppermine-gallery.net/demo/cpg14x/docs/faq.htm#VersionGD
You can't make this up!
Logged

pking

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Trouble uploading images. Tryed everything!
« Reply #2 on: January 25, 2006, 08:20:30 pm »

should be gd 2


gd
GD Support    enabled
GD Version    bundled (2.0.28 compatible)
FreeType Support    enabled
FreeType Linkage    with freetype
T1Lib Support    enabled
GIF Read Support    enabled
GIF Create Support    enabled
JPG Support    enabled
PNG Support    enabled
WBMP Support    enabled
XBM Support    enabled
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Trouble uploading images. Tryed everything!
« Reply #3 on: January 26, 2006, 08:23:59 am »

I think you haven't applied the fix mentioned in http://forum.coppermine-gallery.net/index.php?topic=23342.0 properly, re-apply it and make sure that you're actually overwriting the files on your server with your modded files.
Logged
Pages: [1]   Go Up
 

Page created in 0.021 seconds with 20 queries.