Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: After Upgrade to 1.4.2  (Read 3257 times)

0 Members and 1 Guest are viewing this topic.

Remington

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
After Upgrade to 1.4.2
« on: January 17, 2006, 02:23:43 am »

Hi there,

I see another thread similar to this but it isn't exactly my same issue. Ok here is the deal...

As Admin I get this notice trying to upload image:
Sorry there is no album where you are allowed to upload files

As a user I get this warning:
Warning: chmod(): No such file or directory in /home/consecom/public_html/gallery/include/picmgmt.inc.php on line 226

Warning: getimagesize(albums/userpics/10013/thumb_welcome%7E0~3.gif): failed to open stream: No such file or directory in /home/consecom/public_html/gallery/include/picmgmt.inc.php on line 228


Some users I know can upload no problem, but for some reason I can't.. Any ideas on how to fix this issue.

Thanks in Advance
Steve
« Last Edit: January 30, 2006, 07:59:24 pm by GauGau »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: After Upgrade to 1.4.2
« Reply #1 on: January 17, 2006, 06:29:11 am »

1) Upgrade to the most recent version cpg1.4.3
2) Create public albums and make sure that the album properties are set up to allow uploads into at least one album
3) Do as suggested in the upload troubleshooting section of the docs if you still have issues
Logged

geek

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
    • Dicecco Digital Design
Re: After Upgrade to 1.4.2
« Reply #2 on: January 17, 2006, 08:28:54 am »

With version 1.4.2 I too can no longer upload as administrator.  Users with permission can no longer upload.  I can view galleries but can not view individual pictures beyond the thumbnails except when using the Classic theme.  No other theme works.
I'm using Lunar Pages and they do auto updates through Fantastico there so installation is no problem.  Fantastico has not updeted to version 1.4.3 but it does not appear that 1.4.3 addresses these problems. All files and folders are set to 755. 
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: After Upgrade to 1.4.2
« Reply #3 on: January 17, 2006, 08:54:25 am »

Fantastico sucks, don't use it. Do as suggested and upgrade to cpg1.4.3, what other answer did you expect when replying to a posting that says you have to upgrade? The cpg1.4.3 package that is available on our site (see download link at top of this page) comes with detailed update instructions, you should be able to perform the upgrade easily.
Logged

geek

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
    • Dicecco Digital Design
Re: After Upgrade to 1.4.2
« Reply #4 on: January 30, 2006, 07:44:41 pm »

Fantastico sucks, don't use it. Do as suggested and upgrade to cpg1.4.3, what other answer did you expect when replying to a posting that says you have to upgrade? The cpg1.4.3 package that is available on our site (see download link at top of this page) comes with detailed update instructions, you should be able to perform the upgrade easily.

I really did not think your statement that "Fantastico sucks" was appropriate but I took your advice and downloaded the latest package and followed the instructions.  You were right.  It works.  Fantastico does Suck!  Even with all the complaints they have done nothing to test it or fix it.
Thanks for your help.
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 19 queries.