Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: 'Fatal error: Allowed memory size of...'  (Read 2825 times)

0 Members and 1 Guest are viewing this topic.

doltish

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
'Fatal error: Allowed memory size of...'
« on: January 15, 2006, 03:48:18 am »

I receive a blank white page with a notice similar to the following whenever I attempt to upload a photo:

Code: [Select]
Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 3840 bytes) in /home2/www/ilany/familyalbum/include/picmgmt.inc.php on line 259
Now I've set the upper limit in the Config page to include large files, and even files that are very significantly smaller than that generate this error.

Now I first suspected that perhaps my webhost set a limit on image file sizes, but even when I upload images via FTP and attempt to use the 'Batch Add' feature, I receive the same error.  I have now completely deleted and re-installed coppermine twice, to no avail.

I also followed all the instructions in the documentation about troubleshooting uploads, and nothing seems to work.  If someone could give me some advice, that would be much appreciated!

The address to my album is:

http://www.ilany.net/familyalbum/

user: test
pass: test
« Last Edit: January 16, 2006, 08:23:23 pm by GauGau »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Logged

doltish

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: 'Fatal error: Allowed memory size of...'
« Reply #2 on: January 16, 2006, 06:19:19 pm »

Thanks for the reference! That's exactly my problem. Problem solved!
Logged
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 19 queries.