Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Upgrade problems..  (Read 3526 times)

0 Members and 1 Guest are viewing this topic.

CeeCee

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Upgrade problems..
« on: January 13, 2006, 05:01:39 pm »

Hi yea I wasn't to sure on exactly where to post this so I assumed install would be just the same as upgrade, move if your wish.

I just upgraded my coppermine gallery from 1.3 to 1.4 and I know that the template is going to have some problems since the person who made it created it in 1.3. However I can't seem to get my config up for my gallery, I've looked everywhere it was where now the empty spaces sit's on my admin menu.

Here's a screenshot:
(http://img178.imageshack.us/img178/6999/menu9oe.gif)

I done everything the upgrade manual said downloaded my whole albums folder to my computer, downloaded config.inc.php & anycontent.php as well.

My gallery's link is: http://imagearchive.miss-hemme.com/
If I did something wrong then please point me in the right direction.
Thank you so much for your time.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Upgrade problems..
« Reply #1 on: January 13, 2006, 06:05:57 pm »

Logged

CeeCee

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: Upgrade problems..
« Reply #2 on: January 13, 2006, 06:17:07 pm »

I've actually tried editing the theme I got from http://depicture.org, I'm not at all sure of what I'm doing. The template I thought seemed easy enough to edit but then when the valadating part came into play thats when things got complicated, It said it couldn't even try to validate it.

I was just probably wanting to change the theme to something that came with the gallery so I could be sure it would work correctly but thats where the missing config made some issues.


Alrighty I fixed it =) yea all I did was overwrite the style, theme, & template files that was in the current theme I was using which wasn't compatible with 1.4 and overwritten it with the style, theme & template of the classic theme that came in the zip and now everything is peachy keen =P. Thanks for the help now all I gotta do is worry about not messing it up when I try to edit them themes.
« Last Edit: January 13, 2006, 07:03:17 pm by CeeCee »
Logged
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 20 queries.