Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Languages  (Read 2947 times)

0 Members and 1 Guest are viewing this topic.

axisdata.network

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Languages
« on: January 13, 2006, 12:46:16 pm »

Hello everybody, sorry if this is not the correct board.

Well I'm just wondering how can I solve a language related problem. You can enter in www.rutherford-art.com to see the problem, we have 3 languages, english and german appeared correctly as they are in database. If we change the Coppermine language to Spanish or German, all the special characters appeared incorrectly, for instance the word "Categoría" appears as "Categoría".

more info, I use both IE and Firefox and the same problem y both changing languages, paramentes, the enconding for the webpage is UTF-8. Sorry if this problem was submitted before, but I didn't found anything similar in the boards

Any suggestions will be appreciated,

Thanks in advances
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Languages
« Reply #1 on: January 13, 2006, 06:03:03 pm »

If you changed your encoding from latin to utf-8 after having content (category names, descriptions etc.), you'll have to manually convert this content or use charsetmgr.php to convert them in your db (recommended).
Logged
Pages: [1]   Go Up
 

Page created in 0.023 seconds with 20 queries.