Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Problem with video clips  (Read 3830 times)

0 Members and 1 Guest are viewing this topic.

3rdde

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Problem with video clips
« on: January 12, 2006, 09:38:04 pm »

I uploaed some video clips in .wmv format that I creadted with windows movie maker.
the clips uploaded fine. they play, everything is great


EXCEPT
the thumnails show as the .wmv Icon.
how do I get the thubnails to display as an image like the way that you see them in a folder on your computer ?

Logged

Paver

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1609
  • Paul V.
Re: Problem with video clips
« Reply #1 on: January 13, 2006, 01:09:26 am »

Please read the documentation and search the forums.
Logged

3rdde

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: Problem with video clips
« Reply #2 on: January 13, 2006, 05:59:49 am »

I have, and the best answer taht I was able to come up with is to upload a still pic from the video and use it....the problem with that is
1. I have to have a image in each video album
2. the album and category have an image but not each individual video clip.

am I missing something here?

thanks
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: Problem with video clips
« Reply #3 on: January 13, 2006, 08:12:42 am »

Logged

Paver

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1609
  • Paul V.
Re: Problem with video clips
« Reply #4 on: January 13, 2006, 03:30:19 pm »

Yes, the manual is 'F'antastic. No, Coppermine won't create a still image automatically from a frame in your movie; another thread discusses the issues with this, that's why I told you to search.  The manual is very detailed about using custom thumbnails, and there are threads discussing feature requests beyond what Coppermine can do.
Logged
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 19 queries.