Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Rating pics doesn't work!!!  (Read 2576 times)

0 Members and 1 Guest are viewing this topic.

diegoap

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Rating pics doesn't work!!!
« on: January 11, 2006, 01:53:47 am »

Hello!!!

Can anybody help me???????

When I rate any picture, the system doesn't recognize my vote. And it continues the same thing : "Rate this file (No vote yet)".

Where can the mistake be? I tested with several users.

The version: Coppermine Photo Gallery 1.4.3 (stable) with MySQL 4.0.25-standard
PHP Version 4.4.1

www.eunanet.1l.com/coppermine

excuse me for the writing, I am not very good in English.....  :-\

Thanks!!
« Last Edit: January 11, 2006, 09:20:24 pm by GauGau »
Logged

Blueiris

  • VIP
  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Female
  • Posts: 170
  • Horse poor!
    • Saddlebred World Gallery
Re: Rating pics doesn't work!!!
« Reply #1 on: January 11, 2006, 08:38:14 am »

Visited your link, and put a vote on this picture:

http://www.eunanet.1l.com/coppermine/displayimage.php?album=lastup&cat=0&pos=5

It worked fine.
Logged
You can lead a horse to water, but you can't make him drink - he's got to discover that it's wet for himself.

diegoap

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Rating pics doesn't work!!!
« Reply #2 on: January 11, 2006, 11:21:42 am »

 ??? ??? ???

but last night it was not working!  ;D ;D ;D ;D

Thanks!!!!!!
Logged
Pages: [1]   Go Up
 

Page created in 0.02 seconds with 20 queries.