Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Rating pics doesn't work!!!  (Read 3199 times)

0 Members and 1 Guest are viewing this topic.

diegoap

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Rating pics doesn't work!!!
« on: January 11, 2006, 01:53:47 am »

Hello!!!

Can anybody help me???????

When I rate any picture, the system doesn't recognize my vote. And it continues the same thing : "Rate this file (No vote yet)".

Where can the mistake be? I tested with several users.

The version: Coppermine Photo Gallery 1.4.3 (stable) with MySQL 4.0.25-standard
PHP Version 4.4.1

www.eunanet.1l.com/coppermine

excuse me for the writing, I am not very good in English.....  :-\

Thanks!!
« Last Edit: January 11, 2006, 09:20:24 pm by GauGau »
Logged

Blueiris

  • VIP
  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Female
  • Posts: 170
  • Horse poor!
    • Saddlebred World Gallery
Re: Rating pics doesn't work!!!
« Reply #1 on: January 11, 2006, 08:38:14 am »

Visited your link, and put a vote on this picture:

http://www.eunanet.1l.com/coppermine/displayimage.php?album=lastup&cat=0&pos=5

It worked fine.
Logged
You can lead a horse to water, but you can't make him drink - he's got to discover that it's wet for himself.

diegoap

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Rating pics doesn't work!!!
« Reply #2 on: January 11, 2006, 11:21:42 am »

 ??? ??? ???

but last night it was not working!  ;D ;D ;D ;D

Thanks!!!!!!
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 20 queries.