Advanced search  


cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.

Pages: [1]   Go Down

Author Topic: using old mysql database  (Read 3031 times)

0 Members and 1 Guest are viewing this topic.


  • Coppermine newbie
  • Offline Offline
  • Posts: 6
using old mysql database
« on: January 08, 2006, 10:15:22 pm »

well guys im having a little problem.. in my mysql database ive got 4 diferent table prefixes.. im trying to go back to my first one "cpg_". i know it is there because if i run a check throught the cpanel it shows:
xx_copp1.cpg_banned                            OK
xx_copp1.cpg_bridge                            OK
xx_copp1.cpg_categories                        OK
xx_copp1.cpg_comments                          OK
xx_copp1.cpg_config                            OK

everything with OK.

after i tried upgrading to 1.4 i have lost all my albums. so i got my backup 1.3 gallery and putted in my host throught ftp. i edited the to everything but now when i open the index of the gallery it opens a blank page. absolutly nothing. if i type config.php on the url i can go to the config page and edit stuff there. but the main page doesnt appear and my old users and albums/cat/etc are all gone.. like a fresh install. (even thought i got the same files as back there, with userpic folders and all files in it!!)

help?  ???
Pages: [1]   Go Up

Page created in 0.023 seconds with 19 queries.