Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: patching phpmyvisites2 with CPG 1.3.3  (Read 2754 times)

0 Members and 1 Guest are viewing this topic.

Arkantos

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
patching phpmyvisites2 with CPG 1.3.3
« on: January 06, 2006, 02:57:00 pm »

i am trying to patch phpMyVisites 2.0 stable with CPG 1.3.3 to track users.
http://www.phpmyvisites.net/

i need to know the php files that are called by "guests" and "registered users" so i can patch them with the phpMV code snippet
i have "ecard" enabled and "zip download:" disabled

than you in advance,
Ark!
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: patching phpmyvisites2 with CPG 1.3.3
« Reply #1 on: January 08, 2006, 12:33:10 pm »

Then why didn't you post on the support board that corresponds to your version of coppermine instead of posting in the sub board "General discussion (no support!)"? Moving your thread accordingly.
Logged
Pages: [1]   Go Up
 

Page created in 0.054 seconds with 19 queries.